Amplitude Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Amplitude Error

    Can anyone explain to me what an amplitude error is?
    Darroll
    2018R2

  • #2
    a high demand on your motor to move, it can be from:
    -physical friction (crap on granite bearing surfaces, incorrect belt alignments, worn components on drivetrain like a pulley bearing, low air pressure, etc)
    -your motor controller board is dying
    -drive motor wearing out

    Comment


    • #3
      maybe you are too grumpy.

      oh, wait, "amplitude"....
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • Darrollh
        Darrollh commented
        Editing a comment
        Lmbo!

    • #4
      The width of the analog count signal is wrong .
      Y_AmplitudeError : ERROR Y_Amplit,S%1,TR_FG117,Y Amplitude Error
      usually a cleaning of the scale fixes it for me

      Comment


      • #5
        When the signal between the encoder and scale gets to weak or is lost (usually from dirt/worn scale/ scratch on scale) it will throw that error.

        Comment


        • #6
          I too am experiencing this issue. Hex tech should be here this week. I tried everything.
          PcDmis 2015.1 SP10 CAD++
          Global 7-10-7 DC800S

          Comment


          • #7
            I've seen that one before, for us it ended up being a board in the controller went bad
            sigpic

            Comment


            • #8
              We were getting an amplitude error and sometimes it would squeal on long, fast Y moves. Toward the end, it would howl. Loudly.

              Turned out to be a bad air bearing. Too much resistance and therefore too much strain on the motor.

              Edit: We now wipe down the air bearing path with alcohol, as opposed to surface plate cleaner. Apparently, any cleaner other than alcohol can leave a residue.
              Last edited by Quality ish; 06-11-2019, 12:25 AM.

              Comment


              • mckenzie
                mckenzie commented
                Editing a comment
                i use denatured alcohol vs. isopropyl alcohol for this because it evaporates faster

            • #9
              We had that problem here called hexagon they fixed it thru team viewer in 20 minutes.Ran some tests for scales and I think they've updated something in the controller everything runs fine now.I would start with that.

              Comment

              Related Topics

              Collapse

              Working...
              X