Speed settings on migrated software

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speed settings on migrated software

    I recently had a hard drive that was failing so we installed a new hard drive and migrated the PCDMIS settings over. Now my move speeds are dramatically higher and I need to slow them down. I have checked the settings and I cannot see where anything is different from the previous PCDMIS settings. I have submitted a help ticket with tech support but thought I might try here as well.

  • #2
    You reloaded DMIS ? You went from absolute speed to % or the other way around. F5 tab ? Display absolute speed check box.

    Comment


    • #3
      Yes I did reload PCDMIS. When I check the absolute speed checkbox it slows way down to an unacceptable slow speed.

      Comment


      • #4
        What are you using in your program previously ?

        Comment


        • #5
          I do not know for sure if the absolute box was checked previously in the program. When the move is from one measurement point to the next is when the speed is way too fast. Just regular moves from feature to feature seems ok. For example if it is measuring a diameter the circular moves are at a very high rate of speed. Makes me nervous!

          Comment


          • #6
            My programs are typically at a move speed of 50 with some at 30 or as high as 70.

            Comment


            • KIRBSTER269
              KIRBSTER269 commented
              Editing a comment
              That's %, do what Schlag told you uncheck absolute speed

          • #7
            When I uncheck absolute speed it moves at a very high speed. It did not move that fast previously with the old installation. But it moves too slow with it checked. I guess it must be another setting I don't know about.
            Last edited by FredMD; 05-28-2019, 02:14 PM.

            Comment


            • #8
              A proven program will not crash. Prove it out and then Let em rip. How many programs you talking about ? I would leave it checked and add a command in the program to define the movespeed in ABOSLUTE value. % is a joke. Use MM/SEC

              Comment


              • Mike Ruff
                Mike Ruff commented
                Editing a comment
                I wouldn't say that % is a joke. I use it here because we have two CMMs- one is a Global Performance 05.05.05 and the other is a pretty new Global Advantage Silver Edition 07.10.07. The Advantage will run circles around the Performance, and maintain accuracy while doing it; while the Performance takes shortcuts when the speed is turned up and might crash. If I programmed with absolute speeds, I would either have to create seperate programs for each CMM or run really slow on the Advantage.

                I would agree that if your CMM can run at the higher speed without issue (this can be verified by running the same part at different speeds and comparing the results), then you should do it, and be happy because now you can check more parts more faster. Instead of asking "Why is it so fast now?" ask "Why was it so slow before?"

            • #9
              Yes. I get that. Just worried about others using it and having the speed higher than what they are used to. Guess I'll have to retrain them
              I have inherited about 12 programs but I have created 20 or more since taking this over September 2017. Nobody else but myself creates programs at this time. I understand I can adjust them all to run more slowly. I do have an additional concern that the higher speed may be too fast for this equipment. It's a Sheffield Endeavor III. Kind of old but a good machine.
              Last edited by FredMD; 05-28-2019, 02:00 PM.

              Comment


              • #10
                Is there a way to set the top speed or is that a default from the controller? Every time I try to change the speed it reverts back to 300 mm/sec.

                Comment


                • RIDER
                  RIDER commented
                  Editing a comment
                  It's machine controller specific.

                • Schlag
                  Schlag commented
                  Editing a comment
                  Im sure thats the top end. What type of machine is it ? SLowing down your movespeed increases your prg time. If you dont run a ton its no big deal. Slow it down until it makes it thru the DCC alignment and then let it rip. I'm sure your operators don't slow down the CNC because the rapid moves make them nervous. The production manager would probably kill them.

              • #11
                Originally posted by FredMD View Post
                Is there a way to set the top speed or is that a default from the controller? Every time I try to change the speed it reverts back to 300 mm/sec.
                What speed are you changing - the F5, Part/Machine, "Top speed (mm/sec)" sets it for everything if you run in %, if you run in mm/sec you need to set the standard speeds under F10, "Probe options" *and* verify all programmed speed commands in every program.

                If F5, Part/Machine, "Top speed" doesn't stick from one PC-DMIS session to another, you can try starting PC-DMIS with Right click + "Run as admin" and change the top speed, save, exit PC-DMIS and start in the normal way again.

                Alternatively you (or your IT departement) can change the access rights to HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Hexagon\PC-DMIS in the Windows Registry (you need full access to change some PC-DMIS settings).
                AndersI
                SW support - Hexagon Metrology Nordic AB

                Comment


                • FredMD
                  FredMD commented
                  Editing a comment
                  I talked with the previous programmer and he said all the measurement routines he created in the past were done using the % of top speed which is the absolute speed box unchecked. What concerns me is that it is running significantly faster than before the new install. I am worried that the machine is running faster than it's capabilities. I can slow down all the programs but I would like to not have to do that with this issue still in place. I am currently running it at about 75% on the jog box speed control to compensate. Don't want to get behind!
                  I will get the IT guy to give me temp admin rights so I can try your suggestion on the top speed setting. Thanks!
                  Last edited by FredMD; 05-29-2019, 10:05 AM.

              Related Topics

              Collapse

              Working...
              X