Datum tolerance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Datum tolerance

    Hi everyone, I have a situation where the tolerance for the datum is not outputting on the results.
    My part is a cover datum A is the plane on the cover datum D and B are .700 inch dia. inline with each other, on datum A.Datum D has a maximum material condition call out. The TP of the other holes on the part are called out using an alignment ADB.
    I level with datum A , created a line between Datum B and
    D to rotate the part and using D as my origin.
    The tolerance for datum D is showing up as zero for the results .
    The tolerance is there in the advance tab of the gd& t setting.
    I even tried using cylinders instead of circle as the results is the same , what am I doing wrong



  • #2
    It's been a long day for me but shouldn't you rotate using D and make B the origin?
    Darroll
    2018R2

    Comment


    • Steve R
      Steve R commented
      Editing a comment
      The dimensions are from D

  • #3
    Originally posted by Steve R View Post
    Hi everyone, I have a situation where the tolerance for the datum is not outputting on the results.
    My part is a cover datum A is the plane on the cover datum D and B are .700 inch dia. inline with each other, on datum A.Datum D has a maximum material condition call out. The TP of the other holes on the part are called out using an alignment ADB.
    I level with datum A , created a line between Datum B and
    D to rotate the part and using D as my origin.
    The tolerance for datum D is showing up as zero for the results .
    The tolerance is there in the advance tab of the gd& t setting.
    I even tried using cylinders instead of circle as the results is the same , what am I doing wrong


    I don't see what the problem is.

    You're defining Datum D as your origin (zero point) and then asking for it's location/position, which will of course be zero.

    ?!??!

    Automettech - Automated Metrology Technology

    Comment


    • #4
      Thank you guys for your advice

      Comment


      • #5
        The tolerance for datum D is zero on the report, I believe this is a confirmed bug (don't know the version/s though).

        Report it, they might have a workaround for it.
        PC-DMIS CAD++ 2o19 R1 SP10

        Comment

        Related Topics

        Collapse

        Working...
        X