Avoidance moves on offline seat being added.......how can you turn them off?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avoidance moves on offline seat being added.......how can you turn them off?

    I somehow turned on avoidance moves on my offline seat of 2012 mr1..... there is no box in my auto features to turn avoidance moves on and off so I 'm not sure they even got on but it just happened within the last couple weeks.....any ideas where to turn them off??? Thanks in advance for any help.....

  • #2
    How do you know they are on? Can you show some code? Is it an argument in the edit window for each of these commands?

    Comment


    • EL_Duke
      EL_Duke commented
      Editing a comment
      The avoidance move line is in the code yes.....with "both" on when I copy the program to my online seat.....I do not see it in the offline seat???

  • #3
    I'm not sure how different 2012 is from 2017r2 but this is how it is changed in 2017 (see attached photo)

    MP.JPG

    Comment


    • Douglas
      Douglas commented
      Editing a comment
      that looks pretty much exactly like 2013mr1

  • #4
    is it adding move points between features as well or just avoidance moves within features? just thinking you might also check if clearance cube was turned on

    Comment


    • #5
      When I transfer these programs to the online machine it has Avoidance move on with "both" in the command line on each auto feature.....yeah I will try to get a pic from the offline seat and the online....

      Comment


      • #6
        It's def not clear planes or cubes.....the avoidance move code is there when I look at the online program.....but not there on the offline version of it....very strange.

        Comment


        • #7
          Here's my auto feature block from my offline seat...… see there is no option to pick for avoidance moves...….
          Attached Files

          Comment


          • Douglas
            Douglas commented
            Editing a comment
            you are viewing the wrong tab... click the second last tab

        • #8
          on the auto feature menu about a third of the way down on the right you will see << symbol. click on that and it will expand the window. you then have a tab to toggle the avoidance move.
          trice
          4.3 mr1

          Comment


          • EL_Duke
            EL_Duke commented
            Editing a comment
            Thx Trice.....but that window is already expanded and that box is not available.....I only have 5 boxes in that window on my offline seat....

        • #9
          settings are under this tab, looks like you are missing the last one in offline mode


          Capture.JPG
          Last edited by Douglas; 05-16-2019, 04:45 PM.

          Comment


          • EL_Duke
            EL_Duke commented
            Editing a comment
            yes Doug.....that tab is missing on my offline seat.....that's why I'm not sure how it got turned on even?

          • Douglas
            Douglas commented
            Editing a comment
            oh my mistake I thought it looked like the one you need is there but the question mark one is missing, picture was tough to see maybe

        • #10
          Do it in the edit window and use Find?Replace
          sigpicSummer Time. Gotta Love it!

          Comment


          • #11
            Maybe you need to try a Reset User (NOT Reset Product) in the Settings Editor. Make sure you have a backup copy first. I am not going to explain the pros and cons here but I am sure a simple search on this forum would give those.

            Comment


            • #12
              Hmmm odd.

              I suspect this is a dongle/license issue.

              The probe toolbox tabs are variable depending on the type of machine / probe / sensor you have.

              Automettech - Automated Metrology Technology

              Comment

              Related Topics

              Collapse

              Working...
              X