Roundness in ExactMeasure True Position

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Roundness in ExactMeasure True Position

    Anybody else having an issue with roundness (form) NOT showing up in True Position in Exactmeasure? When we check the box for form in the dialog box, add the tolerance, it won't show up in the dimension in the report. If we change the tolerance in the Edit Window, it magically appears. Are we doing something wrong?


    PCDMIS 2019r1

    Thanks.
    Last edited by John Kugler; 05-01-2019, 02:05 PM.

  • #2
    Verified - I couldn't even get it to show up after editing the tolerance or nom for the 'RN' in the edit window...

    Running 2019 R1 SP2, added it to my "issues" thread.
    PC-DMIS CAD++ 2o19 R1 SP10

    Comment


    • #3
      Just to be 'helpful' - it works without problem for me, 2019 R1 SP2. My steps were

      - import the HEXBLOCK cad model
      - measure a plane, datum A, ZPLUS, ZORIG
      - measure a line, datum B, XPLUS, YORIG
      - measure a Point, datum C, XORIG
      - align to A B C
      - measure a circle, dimension Xact TP ABC, check the RN box

      RN shows immediately in the status window, and it is there in the Report when I open it.

      So, something else must be involved, too - can you give your repeating steps?
      Last edited by AndersI; 05-02-2019, 08:28 AM.
      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment


      • #4
        Originally posted by AndersI View Post
        Just to be 'helpful' - it works without problem for me, 2019 R1 SP2. My steps were

        - import the HEXBLOCK cad model
        - measure a plane, datum A, ZPLUS, ZORIG
        - measure a line, datum B, XPLUS, YORIG
        - measure a Point, datum C, XORIG
        - align to A B C
        - measure a circle, dimension Xact TP ABC, check the RN box

        RN shows immediately in the status window, and it is there in the Report when I open it.

        So, something else must be involved, too - can you give your repeating steps?
        Our version:

        CAD++ Version 2019 R1 - Build #288
        Release Date: Feb 28 2019

        Our steps are similar. Fairly straight-forward.

        Comment


        • #5
          Originally posted by AndersI View Post
          Just to be 'helpful' - it works without problem for me, 2019 R1 SP2. My steps were

          - import the HEXBLOCK cad model
          - measure a plane, datum A, ZPLUS, ZORIG
          - measure a line, datum B, XPLUS, YORIG
          - measure a Point, datum C, XORIG
          - align to A B C
          - measure a circle, dimension Xact TP ABC, check the RN box

          RN shows immediately in the status window, and it is there in the Report when I open it.

          So, something else must be involved, too - can you give your repeating steps?
          Tested in an already existing program on existing TP also created a new TP to no avail.
          PC-DMIS CAD++ 2o19 R1 SP10

          Comment


          • #6
            Update: Updated PCDMIS to the latest version through Hexagon Universal Updater and issue has been resolved. Response from Tech Support also mentioned needing to update. Thanks to vpt.se for the assist.

            Comment


            • #7
              Originally posted by John Kugler View Post
              Update: Updated PCDMIS to the latest version through Hexagon Universal Updater and issue has been resolved. Response from Tech Support also mentioned needing to update. Thanks to vpt.se for the assist.
              No worries, John Kugler , but I am running the latest version and I can't get it to work...
              PC-DMIS CAD++ 2o19 R1 SP10

              Comment

              Related Topics

              Collapse

              Working...
              X