Not able to add Move Points into code or by shortcut keys

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not able to add Move Points into code or by shortcut keys

    I am unaware of any option in the settings to turn off move points. I have tried Cntrl+M typing in move/ and hitting the move point button on the jog box. I have also been trying to make a clearance plane and I cannot add move/clearplane either. Does anyone know if there is an option that needs to be changed or if this is a bug?

  • #2
    Try clearing out any "hits" on the probe using "ALT -".

    Comment


    • CodeWarrior
      CodeWarrior commented
      Editing a comment
      I assume you're programming online and that sometimes can be an issue that I miss from time to time

  • #3
    Check the edit window layout, in Edit - Preferences - Edit window Layout to see if their display is disabled.

    Comment


  • #4
    Not sure if you have the same issue but I have ran into something similar, I found that if I saved my program, closed and reopened it I was able to create move commands. Hope this helps.

    Comment


    • #5
      Marcus "Doc Guiness" if you do solve this, be sure to let us know please, what the answer was, or even if it just went away on its own.

      Comment


      • #6
        Another thing that could make this occur, is if you still have a construct or autofeature window open, maybe it was hidden in background?

        Comment


        • #7
          It ended up being in edit / preferences / edit window layout / Show moves.... God I am glad it was that easy!!!! Thank you all!

          Comment


          • #8
            I use this often in big program when I want to remove everything expect the probe changes to see all the probes and probe angles used. Sometime I forget to change it back and people freaks out. It was very amusing.

            Comment

            Related Topics

            Collapse

            Working...
            X