2018 R2 and up Install Errors, No valid license found

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2018 R2 and up Install Errors, No valid license found

    Has anyone else seen this? Yes, the hasp is plugged in; yes, it is up to date; no, we are not trying to install through a remote connection. This has happened on 2 machines now and so far HXGN support hasn't helped at all... They told one of our guys, "Well if that's what it says, there's nothing we can do"

    [Edit: Punctuation]



    install error.png

  • #2
    yeah, I thought I heard that the physical hasp was going the way of the dodo and that sooner or later, it wouldn't be able to hold enough info for the lock. Maybe you have hit that point? Nice that they are still as helpful as they have always been.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Earlier versions run fine?
      PC-DMIS 2016.0 SP8

      Jeff

      Comment


      • #4
        did you upgrade the computer as well (like, to Win10)?
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          I have one offline and one online license that still uses the hasp and it is running 2018R2 in Win7 64bit. Perhaps install an earlier version and double check the license info within PCDMIS. With the hasp, you have to run the .exe file Hex sends you to update the license in it. Are you sure, sure, sure it is up to date?

          Comment


          • #6
            The hasp is up to date, and 2018 R1 runs fine. We didn't upgrade the computer. I think its a problem with the hasp, usually when the portlock is out of date it will say that the version is too new...

            Originally posted by Matthew D. Hoedeman View Post
            yeah, I thought I heard that the physical hasp was going the way of the dodo and that sooner or later, it wouldn't be able to hold enough info for the lock. Maybe you have hit that point? Nice that they are still as helpful as they have always been.
            2019R1 still works with hasp, on my machine anyway, not the one in question though.

            Its weird though that its 2 machines at 2 different locations with same problem, starting at the same version of PC-DMIS
            Last edited by cappy6124; 04-16-2019, 03:55 PM.

            Comment


            • #7
              https://www.cipher-it.co.uk/wp-content/uploads/2017/11/ITCrow.jpg
              PC-DMIS 2016.0 SP8

              Jeff

              Comment


              • #8
                First things first - run the CUSTPROG.EXE program (in your PC-DMIS folder) and verify that the Expiry Date of your portlock is later than the issue date of your PC-DMIS version. If CUSTPROG can't read your portlock, google "Aladdin hasp hl download" and re-install the HASP driver.

                With that said, I have myself experienced similar problems a number of times - everything seems to check out good, but the installation program is not cooperative. One thing that has disturbed many automatic updates is when there has been a lapse in the SMA sometime during the portlock lifetime. The Installer is not happy about this, even though PC-DMIS itself has no problem as long as the current Expiry Date is later than the PC-DMIS issue. If you have more than one machine of the same type, you can try borrowing the portlock from a working system for the installation.

                If you have a valid SMA, it should be possible for your local Hexagon rep. to get you a time limited LMS license, just for the installation - then you can verify that the portlock still works with that version.
                AndersI
                SW support - Hexagon Metrology Nordic AB

                Comment


                • #9
                  I'm guessing you definitely do not have any kind of LMS (Software license) installed??? Not an old evaluation license or something? Run the application CLM Admin and select view installed licenses.. see if it lists anything.

                  Comment


                  • #10
                    Did the install for offline and online with no problem.
                    sigpicSummer Time. Gotta Love it!

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X