How do you change the order of dimensionial info in PCDMIS(2018R1)?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you change the order of dimensionial info in PCDMIS(2018R1)?

    I've never had to deal with this as it has never been an issue in prior years but we got a new programmer awhile back and since he's started we've been running into issues with the order of the information in the reports. We have to dump the .rtf files into CM4D software and when it is out of order it throws a wrench in the works. The order we follow is (Ax>Nominal>Measured>+Tol>-Tol>Dev>Outtol). However his reports have been turning up (Ax>Nominal>+Tol>-Tol>Measured>Dev>Outtol). So my question is what determines the order it is displayed and how does one correct that? Thanks for any insight/help you guys can offer!

  • #2
    The order is set in the F10 ~ Dimension tab, this is where you select what you want included in the dimensions, the order you pick them is the order they show up (there will be a little number next to the check box showing what order it is in).
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Find or insert this line of code then edit (F9) the line. It will bring up a window that lets you control what is reported and the order that it is reported in.

      Code:
      FORMAT/TEXT,OPTIONS,ID,HEADINGS,SYMBOLS, ;NOM,TOL,MEAS,MAXMIN,DEV,OUTTOL,
      Remembering my beautiful wife Taz who's life was taken from me on 6-13-2020.

      Comment


      • #4
        Got it! thanks for the super quick reply

        Comment


        • A-machine-insp
          A-machine-insp commented
          Editing a comment
          That's what we are here for.

      Related Topics

      Collapse

      Working...
      X