Qualification Speed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Qualification Speed

    I'm running a Global Advantage with 2017r1, and I'm running a calibration on our qual sphere. Move speed is set to 800, accel speed is set to 800, prehit is set to 2, and touch speed is set to 2. It is taking approximately 4 seconds for each of the 31 hits on the sphere. I've used CMMs in the past that were much faster at this than what i'm seeing right now; can someone give me some direction or idea on how to speed this up? the entire calibration routine for the 7 probes takes around 3 hours to complete, which we have decided is our 'normal', but I really want to cut this down to minimum. Thanks in advance!

    Derrick

  • #2
    You could decrease your number of hits on the sphere, increase the touchspeed to say 5 mm/sec, or both. Are you required to take so many hits?
    153010 Global Advantage w/ LSPX1H_T Analog Probe
    7107 Global Classic TP20
    2019R1 SP1 CAD++

    Comment


    • derrickcoyne
      derrickcoyne commented
      Editing a comment
      we have an HH-AS8-T2.5 scanning head, I'm informed that 25 is the minimum number of hits and 2mm touch speed is max.

    • RIDER
      RIDER commented
      Editing a comment
      I am not familiar with the technical data for that head. Sorry that I wasn't able to help.

  • #3
    Are you running parameter sets? is the knob turned up all way on the jog box?

    Comment


    • derrickcoyne
      derrickcoyne commented
      Editing a comment
      The jogbox speed is all the way up and is not on slow mode. I'm not familiar with parameter sets, is that something that would be obvious in the Measure dialog box?

  • #4
    you can decrease your prehit/retract distances, which will shorten the time to measure the points dramatically, as it will move the probe less distant from the sphere.

    Comment


    • derrickcoyne
      derrickcoyne commented
      Editing a comment
      Ive got it set at 0.5mm right now. the issue is the time in between each hit. It hits, pauses, moves, and the pause is the long part. Actual motion speed is set as high as I know the machine can handle.

    • louisd
      louisd commented
      Editing a comment
      that might be too close. try 1mm and see if it improves. When you go below about 0.02" it seems to dwell much longer between hits, don't have any explanation for why, just my personal observation.

  • #5
    turn flymode on at beginning of routine?
    check the F5 -> Animation -> Online timer milliseconds execute next (default is 50)?

    -- I've heard of lagging from hasp firmware driver issues, but if you are on 2017, chances are you don't have a hasp dongle for the software key (it's usually a transparent green looking thumb drive with a red light). You likely have an LMS software key (so the hasp thing wouldn't apply).

    Do you have a huge cad file loaded?
    How are your pc resources (RAM, processor speed, video card etc)?

    Comment


    • #6
      When for example Hexogon calibrate the machine they also calibrate the probeheadsystem. That has to be done with a minimum of 25 hits.
      That calibration has to be in a certain range so when you calibrate the probe (dia and offset) you can do with less hits.

      Comment


      • #7
        I would lower the Acc, maybe it prolongs the periods of stabilizing probe after hits

        Comment


        • #8
          I have the same issue.
          I used to work on a CMM where it would take a hit, move, and go to the next point in a wicked fast motion (almost scary!)
          I currently work on one as described; take a hit, move back, pause for what seems like an eternity (one, even two seconds!) then move to the next spot, stop, take the hit, stop, etc.

          I dunno; I guess it depends on the machine

          Comment


          • #9
            check the positioning tolerance... F10 ~ OPT. PROBE settings. See what the "Positioning Accuracy" is set to.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #10
              Are you calibrating the probes using the probe dialog box or through a calibration program?

              Comment


              • derrickcoyne
                derrickcoyne commented
                Editing a comment
                Both are available with the same results.

            • #11
              I'm running a Global S Green and it's doing the same thing as you are describing. We use Touch Trigger and when I'm running the program there is a Giant pause in-between the hits on the core. I ran the same program previously and this program has not done this in the past. I have Fly mode on and everything.

              Comment


              • #12
                I would not use more than 25 points unless you have a specific reason. If your accuracy requirements aren´t high I would consider lowering the number further and check the difference in results. Same with speed.

                There is supposed to be a toggle that changes how analog probes triggers, increasing speed. But I haven´t looked into it.

                Comment


                • #13
                  I have an SP600 scanning probe and I never use more than 10 hits to calibrate it. I have my speeds on my Global set at max (300 speed , 1000 Acceleration). I also uncheck the box for Display Absolute Speed. I then use movespeed as a percentage of max. I don't go above 70% because the machine jerks around badly beyond that setting. At 100% the CMM has a tendency to overshoot the target and stops. It then switches to touch speed and moves back into the tolerance box around the target before it moves again to the next target. That might take a second or so depending on how far it overshot the box and its defined size (F10, Option Probes, Position Accuracy - usually 0.1mm, which means the box size is 0.2 x 0.2 x 0.2). If you insist on staying at top speed, you might want to make the box size a bit bigger, maybe 0.5. I never use a prehit of less then 0.8. I just can't get size accuracies right with prehits less than that. For probe calibration I use a prehit of 4mm, speed set at 60% and touch speed at 2%. At those settings and 10 hits, I can calibrate 30 PH10 rotations in under 25 minutes.

                  Comment


                  • #14
                    Originally posted by N8VES View Post
                    I have an SP600 scanning probe and I never use more than 10 hits to calibrate it. I have my speeds on my Global set at max (300 speed , 1000 Acceleration). I also uncheck the box for Display Absolute Speed. I then use movespeed as a percentage of max. I don't go above 70% because the machine jerks around badly beyond that setting. At 100% the CMM has a tendency to overshoot the target and stops. It then switches to touch speed and moves back into the tolerance box around the target before it moves again to the next target. That might take a second or so depending on how far it overshot the box and its defined size (F10, Option Probes, Position Accuracy - usually 0.1mm, which means the box size is 0.2 x 0.2 x 0.2). If you insist on staying at top speed, you might want to make the box size a bit bigger, maybe 0.5. I never use a prehit of less then 0.8. I just can't get size accuracies right with prehits less than that. For probe calibration I use a prehit of 4mm, speed set at 60% and touch speed at 2%. At those settings and 10 hits, I can calibrate 30 PH10 rotations in under 25 minutes.
                    I wouldn't recommend calibrating with different settings than the programs run at. You want to calibrate with the same prehit, movespeed, and touch speed that the program uses. This way it's calibrated in the same fashion it will be used. If they are different, you are just introducing one more variable that could cause discrepancies

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X