Auto Retract

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto Retract

    Hello all,

    We have recently upgraded to 2017 R2 on all 6 of our machines and one of our machines (Hexagon Global Performance) it enabled a feature that I do not know how to disable. When taking manual hits (or a bad hit in DCC mode) the probe automatically retracts (or tries to) from the part. This is fine for manual hits, but when it takes a bad hit or misses on a part we have to e-stop the machine to back the probe off of the part. This auto retract feature will not let us move the probe back with the jog box. How can we disable this feature?

    Thanks.

  • #2
    Not sure what it's doing in DCC, but in manual mode check your MANRETRACT setting.
    153010 Global Advantage w/ LSPX1H_T Analog Probe
    7107 Global Classic TP20
    2019R1 SP1 CAD++

    Comment


    • HxSwartwood
      HxSwartwood commented
      Editing a comment
      It is actually set to 0. We don't use this in any of our programs.

    • RIDER
      RIDER commented
      Editing a comment
      Is it analog or touch? Do you have manual fine probing turned on? What is your prehit/retract set to? What is your probing accuracy set at?

  • #3
    You have to get a separate program that enables you to change the auto retract distance. I changed jobs and forgot the name of the program, but a member of this forum (Kp61dude!) emailed it to me, and it worked. It has to be set every time the machine is turned on.

    Comment


    • mckenzie
      mckenzie commented
      Editing a comment
      i believe you're referring to either FDC Panel or FDC

    • Kp61dude!
      Kp61dude! commented
      Editing a comment
      I believe if you set it with Admin rights you only have to once. It's the FDC panel.

  • #4
    Maybe I have not used the correct terminology trying to describe this problem. In the link below there is a video of what "retract" I am talking about. As you can see the probe automatically comes back after a touch has been made.

    https://drive.google.com/open?id=1Ms...HHr72uTEEkUhlF

    Comment


    • #5
      Sounds like the machine this is happening with has an UMP360 controller, that's based on Sheffield controllers which are the only ones that had a auto retract in manual mode.

      Set the MANRETRACT to something small other than zero, I seem to think it needs *something*, otherwise it defaults to a setting.

      Comment


      • #6
        The MANRETRACT was the issue. Sorry for the misunderstanding every that did fix it!

        Thanks.

        Comment


        • #7
          I wish I had MANRETRACT that works on my Global FX. When I take a manual touch on my machine, if I do not immediately back it off, IT WON"T BACK OFF - PERIOD! I have to partially remove the TP20 module and get the LED lit on the PH10 to get it to back away. I used to have a TP2 on it and had to shut down the CMM and power it back up to get it to back off of it. Later I found a command that you can enter in terminal mode to enable it. Not something I want to teach an operator. We've just learned how to back it quick.

          Comment

          Related Topics

          Collapse

          Working...
          X