Big Red Dot Sphere Autofeatures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big Red Dot Sphere Autofeatures

    red dot.PNG
    I don't know what I did to turn this on. How do I get rid of it?

  • #2
    First time I've ever seen that! Does anything change if you set your Pt. Size to 0.01 instead of 0?
    153010 Global Advantage w/ LSPX1H_T Analog Probe
    7107 Global Classic TP20
    2019R1 SP1 CAD++

    Comment


    • #3
      Click your Void Detection button off. See if that helps
      (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
      They say "Nobody's Perfect." I must be Nobody.

      Comment


      • #4
        It looks like your features and probe are tiny, and the red dot is more 'normal' size (2mm I believe is default for displaying points).
        Go to Edit -> Graphic Display Window -> then "Display symbols"
        Within there, you will be able to adjust the diameter of your points.

        Comment


        • #5
          Originally posted by RIDER View Post
          First time I've ever seen that! Does anything change if you set your Pt. Size to 0.01 instead of 0?
          Yes that makes it smaller, thanks! Apparently when it's set to 0 it is appearing as .105. Multiple programs too...and I tried restarting...funny glitch...

          Comment


          • #6
            ZWYuBwK.jpg

            (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
            They say "Nobody's Perfect." I must be Nobody.

            Comment


            • #7
              Originally posted by lfrey@marox.com View Post

              Yes that makes it smaller, thanks! Apparently when it's set to 0 it is appearing as .105. Multiple programs too...and I tried restarting...funny glitch...
              I think if you set it to ZERO, it uses the value in the OPENGL settings.
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment

              Related Topics

              Collapse

              Working...
              X