(v4.2) Report Bug when a Feature Set is used as a Datum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • (v4.2) Report Bug when a Feature Set is used as a Datum

    Reporting Bug Details:
    1. v4.2 (Build 3-22-07)
    2. Use the "TextOnly.rpt" - (the default report)
    3. Applys when using a Feature Set as a Datum. (Xact Measure GD&T, dimensions)
    4. Occurs when you enable, "Use Text Mode Dimension Reporting"

    Problem: When enabling "Use Text Mode Dimension Reporting" PCDMIS hangs at 99% and sets "Not Responding" in the task manager. The problem at the moment only seems to only occur if I use a Feature Set (Pattern of features) as a Datum in my FCF for my True Position dimensions.

    The part program then also becomes permenatly bugged. Therefore all features in the edit window have to be copied and pasted into a new part program and you must not enable, "Use Text Mode Dimension Reporting".

    I've also tried uninstalling and reinstalling the software.

    Warning dont try to reproduce this in v4.1 or your program will be corrupted/deleted.
    Mr. Comment
    SCIROCCO-NT 13-20-10
    B3C-LC Controller (Leitz Protocol), SP600M, TP200
    PCDMIS CAD++ v4.3 MR1(Build: 12/11/08)
    sigpic

  • #2
    Great . . .

    I love hearing about the bugs before I even get a chance to install it...
    sigpic
    Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
    PCDMIS 2012
    Windows Office XP

    Comment

    Related Topics

    Collapse

    Working...
    X