Virtual Keyboard

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Virtual Keyboard

    Does anyone know how to permanently disable the virtual keyboard so it will not open every time I launch PC-DMIS? I have turned it off under the view tab but it still pops up when I launch PC-DMIS or open a new program. This is extremely annoying!

  • #2
    There is parameter available for the pcdlrn32.exe that starts up automatically the virtual keyboard. This parameter is the /VK. This came in with the PCDMIS ONE product and automatically set on the pcdmis shortcut if you installed PCDMIS ONE.

    You can check then in the shortcut of your pcdmis application (I do not know where you run it from if is it by the programs menu or if you have your own custimized icon on the desktop) in any case you can check this out:

    1) Rightclick on the menu item or the icon you use to launch PCDMIS and select properties from the menu.

    2) In the target field aside to the pcdrln32.exe be sure that the /VK parameter is not present. In case it is in you can remove it and hit on OK.

    Comment


    • #3
      Thanks! That did it!

      Comment

      Related Topics

      Collapse

      Working...
      X