Error During Auto Probe Change "Weight Balance"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error During Auto Probe Change "Weight Balance"

    Morning Gang,

    I've begun screwing around with our probe changer rack, it has been on the machine the entire time I've been with my company, and no one has ever used it.

    So it begins... I'm tired of manual changes.

    I've completed successful calibration of garages (I have 3) and the probe change goes as expected until i encounter the dreaded "weight balance routine timed out" error after picking up the new probe. The head draws it from the rack prior to faulting out.

    Search function gave little insight this time.

    Currently attempted fixes:
    Reset machine probing parameters for Leitz LSP-X1C head specified in Hexagon CMM 101 booklet.
    Tried calibrating the garages 3 times.
    Tried calibrating the only 2 probes currently built twice (each).

    Currently traveling from a 102x5MM carbon fiber (Station 2) to a 1X27MM Carbide (Station 1).
    I reversed that order and got the same issue.
    Both require thread adapters to properly mate with the module.

    FYI while manually changing probes, I never once encountered this issue with the same program.

    Anyone have a few thoughts?


  • #2
    Did you search in the setting editor (weight or balance ?)
    Can you try to push twice the "enable" button on the jogbox ?

    Comment


    • #3
      I did some extensive troubleshooting today.

      I work in a very dirty shop by trade (Powder), some of the module pucks had grime on he backside of them, i cleaned these thoroughly and the automated probe changes started working. Poor contact more than likely made the CMM think the module was not fully engaged.

      When making a change then proceeding to DCC measurement everything worked great, however when doing a change then moving to manual mode i still had the error. Punching "enable" twice in this case did work however (still annoying).

      Best thing i did was put a change at the end of the program while still in DCC back to my starting tip. No change in manual mode, no error.

      Program works like a million bucks now.

      Thanks for the response JEFMAN, you did throw me a bone here.

      Comment


      • #4
        We have this pop up once in a while on pretty much all of our CMM's. Usually just toggling the 'balance' button (looks like a probe tip on the touchscreen jogbox) off and on cleared it, but it would pop up again later (rinse, repeat).

        On our newest CMM, it started doing this to a debilitating extent. When the Hexatech was in for the Calibration on that CMM, he was able to edit the parameters in the controller to lengthen that timeout value, and it ceased to be an issue. Unfortunately, it seems you need to be hooked directly into the controller, and cannot edit this yourself. If I was here when he did this, I would've asked him to do this same fix on the rest of our CMM's...

        Comment

        Related Topics

        Collapse

        Working...
        X