Auto move points.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto move points.

    Just started using 2018 r2 sp2 and when I create a vector point it wants to auto insert a move point. Avoidance move is turned off but it keeps inserting moves. I know there is probably a setting for this but can't find it.

  • #2
    Go to "Operation\Graphic Display Window\Clearance Moves\
    Make sure everything is not checked.

    Comment


    • #3
      Thanks that finally worked. Had a hard time to get it to turn off.

      Comment

      Related Topics

      Collapse

      Working...
      X