AutoLoading HyperReport

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AutoLoading HyperReport

    Hello, I've downloaded 4.1 and now I can't switch off Auto Load HyperReport from 3.7. At the end of any program warning shows "Can't load File.rpt..."
    Any ideas? Thanks

  • #2
    Rob,

    Support of Hyper Reports changed in 4.0 and higher. While PC-DMIS 4.0 and higher can run existing hyper-reports, it cannot Edit them. Additionally, most options related to hyper reporting were removed. This is because Hyper reporting is now superceded by Template Reporting and the new Forms Editor.

    To fix the warning message you need to either:

    1) Ensure the hyper report file exists in the expected directory so that it loads upon finishing execution,

    or

    2) Remove the Auto Load option by doing the following:
    • Open your part program back inside 3.7 (you might need to do a File | Save As and resave it back into a format that 3.7 can read).
    • Remove the auto load option (if you don't want to use your hyper report).
    • Save the part program.
    • Re-open it in 4.1.
    Unfortunately, there doesn't appear to be an option to do this in 4.0, 4.1.
    Jared Hess - PC-DMIS Documentation Team Lead @ HMI
    [View 2008 Reporting Tutorials Here]

    Comment


    • #3
      Thank you, Jared,it works, but there was a little bug: I had to delete CAD File associated to program and re-import .stp(whatever) .Also there was quite a job to arrange .prb files(old ones - new ones)

      Comment

      Related Topics

      Collapse

      Working...
      X