CAD part and clamp files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CAD part and clamp files

    Hello everyone,
    does any one know how to go about coupling a CAD model of a clamp device together with a part CAD model in PCDMIS to where one would see how both are fitted together to be able to properly place move commands to avoid the clamp device fixture during offline programming? Thanks

    Lepage
    ____________________________
    B&S MicroVal Pfx454
    PC-DMIS CAD++ V2011 MR1; TP200

  • #2
    Your "Clamp device" cad model has to have the same coordinate system as your part CAD file. If they match already then all you have to do is import it into your program, when prompted choose "merge".

    If the Clamp device cad doesnt have the same coodinate system and if your using v4.1 then fix the coodinate system of the Clamp device with the Transform tool before merging the cad data in a seperate program first.
    Mr. Comment
    SCIROCCO-NT 13-20-10
    B3C-LC Controller (Leitz Protocol), SP600M, TP200
    PCDMIS CAD++ v4.3 MR1(Build: 12/11/08)
    sigpic

    Comment


    • #3
      Lepage,

      Why don't you take a picture of your set up, and insert it into your part program?

      I do this all the time, and then once the move points are programmed around the clamp, it will work everytime.

      Regards,
      ZydecoPete
      sigpic

      Comment


      • #4
        Thanks a lot guys! Mr. Comment, what if the coordinate system is outside the part on the cad model after importing? Can I do the initial alignment then import (and merge) the clamp device to the part model? I’m not using v4.1 right now. I had some very bad experiences with it, and have not approved it for further use. I’m still using v3.5 mr2

        ZydecoPete, I don't have a work piece to take a picture of, just a cad file of the part and a fixture cad file in which I made myself.
        ____________________________
        B&S MicroVal Pfx454
        PC-DMIS CAD++ V2011 MR1; TP200

        Comment


        • #5
          Originally posted by Lepage View Post
          Thanks a lot guys! Mr. Comment, what if the coordinate system is outside the part on the cad model after importing? Can I do the initial alignment then import (and merge) the clamp device to the part model? I’m not using v4.1 right now.
          The alignments won't work. Do you still have 4.1 loaded? If so, do a "transform" using 4.1 to correct your coordinates and save the file to 3.7.
          sigpic
          Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
          PCDMIS 2012
          Windows Office XP

          Comment


          • #6
            Originally posted by Peter Warcholyk View Post
            Lepage,

            Why don't you take a picture of your set up, and insert it into your part program?

            I do this all the time, and then once the move points are programmed around the clamp, it will work everytime.

            Regards,
            ZydecoPete

            That's not an option when you have to write programs before even fixtures are built and no samples yet.
            I ask engineering to give me a cad of part mounted on fixture for off-line programming.
            sigpicIt's corona time!
            737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

            Comment

            Related Topics

            Collapse

            Working...
            X