Hide probe PC DMIS 2018

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hide probe PC DMIS 2018

    Hello

    I am a DMIS 2009 MR1 PC user and am in the testing phase for the DMIS 2018 PC migration. I have a question about the probe display. Can I deactivate this option "Display probe" (see attached photo) permanently? The problem is that as soon as I create a point, the probe appears again. I try different things but nothing helps. I specify that the 2017 version just disable the option when opening and it's ok.

    Another question concerns the fact that visually the probe is at the pre-probing distance. This option is interesting but can it be disabled to visually have the stylus in contact with CAD. I found the trick to change the pre-probing values to 0 but this solution is not optimal.

    Waiting to hear from you.

    LĂ©andre
    Attached Files

  • #2
    Maybe try changing the probe to "do not show" in the probefile? Not sure this works, but worth a try.
    PC-DMIS CAD++ 2o19 R1 SP11

    Comment


    • #3
      When you say probefile, are you talking about this window?
      Attached Files

      Comment


      • #4
        If you go onto your loadprobe line and press F9 that is the probefile window, then double click on the probe (under probe description) e.g. 3BY20. a pop up will come up with a little ticky box saying "draw this component" if you disable that it should hide the probe graphic permanently
        Clearance is clearance.

        Comment


        • #5
          No, the LOADPROBE command. F9 the LOADPROBE command and make sure the angle in question is selected. In the lower left corner of the window you have the components of the probebuild, you can doubleclick each component and change to "show/do not show". Change the actual tip/probe to "do not show" to see if that does what you want.
          PC-DMIS CAD++ 2o19 R1 SP11

          Comment


          • #6
            Okay, I understood what you said but it's not that I want. I want to be able to see the head but only when I want it. By activating the option "show probe" (the first picture I put). But with the new version of PC DMIS this option reactivates itself as soon as I make a point and I have to disable it each time. I want to be able to choose.

            Comment


            • #7
              Then you should file a bug report for it as it seems that it isn't functioning correctly. If it is something that you really need, you would have to use the version where it works as expected.
              PC-DMIS CAD++ 2o19 R1 SP11

              Comment


              • #8
                I just tried 2018R2 and the hide probe setting worked as I would expect. The probe stayed hidden until I turned it back on. How are you creating the point? Are you using program mode, quick feature etc?

                You can disable the probe animation during program mode. I have attached a picture. If it is in animate mode. It is returning to the retract position.

                My team is responsible for the hiding of the probe. I would be interested to learn more about the steps you use.



                settings.png

                Comment


                • #9
                  So to illustrate my words, I show you with 2 screenshots. The first, when I want to create a point, the probe is activated (red circle) and then when I leave the window for creating a point, the tab remains active and therefore the visible probe (photo 2). Even if I turn off, she gets healed when I make a new auto point.
                  I think it's a bug since everything that was said I tested it.
                  Attached Files

                  Comment


                  • rjurca
                    rjurca commented
                    Editing a comment
                    When the move point dialog is displayed. The probe is show by design. Some behavior I noticed is the following. I would consider this a bug.

                    If the probe is hidden.
                    1. The move point dialog shows the probe and checks the show probe button. (by design)
                    2.When I close the move point dialog the show probe button remains checked. The probe is hidden when the dialog is closed.
                    3. Since the show button is still active. The probe could reappear at any moment.

                    My feeling is the button should return to its state it was in before the dialog opened.

                • #10
                  photo 2 Hide Probe_3.JPG

                  Comment


                  • #11
                    I forgot to specify but I am in offline mode. I do not know if it matters.

                    Comment


                    • #12
                      I've noticed this as well. i can turn off the probe using the SHOW PROBE toggle, but when i move to a different feature the probe turns back on. It doesn't stay off.
                      Che Guevara is a communist scumbag.

                      Comment


                      • #13
                        No solution???

                        Comment


                        • vpt.se
                          vpt.se commented
                          Editing a comment
                          Probably a bug, then.

                      Related Topics

                      Collapse

                      Working...
                      X