Dual monitor issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual monitor issue

    I've been using dual monitors for years and finally have an issue. We got a second CMM from one of our plants that closed down and they sent it with one monitor. I finally got IT (bane of PCD programming) to give me a second monitor. It doesn't match the first monitor (resolution or size) but the other CMM's monitors don't match either. When I try to drag PCD (bottom right corner of program window) to the right hand monitor it pops back to the left. I've never had this happen before HELP.
    DeWain Hodge

  • #2
    Are you able to drag any other programs to the second monitor?
    PC-DMIS 2016.0 SP8

    Jeff

    Comment


    • #3
      I can drag from one monitor to the other but not stretch across both.
      DeWain Hodge

      Comment


      • #4
        Originally posted by DeWain Hodge View Post
        I can drag from one monitor to the other but not stretch across both.
        That will be a graphics card setting (if the card will allow it).

        For me, I go to NView Desktop Manager, under Windows Manager, Enable window spanning across multiple displays, and you may want to turn on Enable child window spanning across multiple displays.

        But that is for my card, your card may vary.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Double check the position of each monitor in relationship to each other (if that makes any sense). On Windows 7 right click your desktop click screen resolution. Once there you'll see your monitors (each monitor identified by an integer), you can drag them around to match your physical set up. If one is smaller than the other...that one will sit a bit higher or a bit lower than the bigger one, etc.

          Or just make your PCD window small vertically (like an 1" tall or so) and drag horizontally to the other monitor. I think, what's happening is a large square to a small box effect is what's stopping you or one monitor is sitting way up/down and PcD window is hitting a invisi-wall.
          Last edited by Kp61dude!; 09-14-2018, 11:29 AM.
          PcDmis 2015.1 SP10 CAD++
          Global 7-10-7 DC800S

          Comment


          • #6
            Another thing, in order to span, I am pretty sure that the monitors do NOT have to have the exact same resolution, BUT, I think they MUST have the same "up/down" number of pixels. I have 2 different size monitors (one wide screen, one normal screen) but they both have the same up/down resolution. One is 1920x1200, the other is 1600x1200.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • InspectorJester
              InspectorJester commented
              Editing a comment
              Not necessarily, but, for example, if one is smaller up/down the mouse won't move over exactly where you want it (dragging from one monitor to the other will make the mouse move up a quarter inch or something)

          • #7
            There is a windows setting in display that give option for "stretch", a couple of options if I remember correctly.

            Comment


            • #8
              I normally move just the edit window out of the PCDMIS box entirely to stretch screens.
              Have you tried to move just the edit window by click-holding in top bar of edit window and dragging over?
              Whatever gets it done, get other display settings the way you prefer, then save it as a window layout.

              Comment


              • InspectorJester
                InspectorJester commented
                Editing a comment
                This is how I program with multiple monitors.
                That way one screen has all of the code, and the other has the Graphics or CAD

              • Kp61dude!
                Kp61dude! commented
                Editing a comment
                +1 _

            • #9
              Originally posted by Matthew D. Hoedeman View Post

              That will be a graphics card setting (if the card will allow it).

              For me, I go to NView Desktop Manager, under Windows Manager, Enable window spanning across multiple displays, and you may want to turn on Enable child window spanning across multiple displays.

              But that is for my card, your card may vary.
              This worked Matthew. Thanks
              DeWain Hodge

              Comment

              Working...
              X