Is this normal?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is this normal?

    After writing a small program, my screen looks like this.
    Is this normal or did I miss something in the alignment?
    STARTUP =ALIGNMENT/START,RECALL:USE_PART_SETUP,LIST=YES
    ALIGNMENT/END
    MODE/MANUAL
    FLY/ON
    FORMAT/TEXT,OPTIONS, ,HEADINGS,SYMBOLS, ;MEAS,NOM,TOL,DEV,OUTTOL, ,
    LOADPROBE/4BY50
    TIP/T1A0B0, SHANKIJK=0, 0, 1, ANGLE=90
    TIP/T1A0B0, SHANKIJK=0, 0, 1, ANGLE=90
    PLNA =FEAT/PLANE,CARTESIAN,TRIANGLE
    THEO/<0.0367,-0.0494,3.662>,<0,0,1>
    ACTL/<12.0734,6.7181,-16.9225>,<-0.00003,-0.0000585,1>
    MEAS/PLANE,4
    HIT/BASIC,NORMAL,<-0.1181,1.717,3.662>,<0,0,1>,<10.4366,6.8499,-16.9226>,USE THEO=YES
    TIP/T1A0B0, SHANKIJK=0, 0, 1, ANGLE=90
    HIT/BASIC,NORMAL,<1.7127,-0.0034,3.662>,<0,0,1>,<12.0189,8.4938,-16.9224>,USE THEO=YES
    HIT/BASIC,NORMAL,<0.242,-1.731,3.662>,<0,0,1>,<12.0188,5.0469,-16.9226>,USE THEO=YES
    HIT/BASIC,NORMAL,<-1.69,-0.1801,3.662>,<0,0,1>,<13.8192,6.482,-16.9225>,USE THEO=YES
    ENDMEAS/
    CIR1 =FEAT/CIRCLE,CARTESIAN,IN,LEAST_SQR
    THEO/<0,0,2.849>,<0,0,1>,2.838
    ACTL/<12.1471,6.761,-17.3308>,<0,0,1>,2.8373
    MEAS/CIRCLE,4,ZPLUS
    HIT/BASIC,NORMAL,<-0.0042,1.419,2.7827>,<0.0029914,-0.9999955,0>,<12.3211,5.3531,-17.3308>,USE THEO=YES
    HIT/BASIC,NORMAL,<1.4171,-0.0736,2.873>,<-0.9986545,0.0518577,0>,<10.7486,6.9998,-17.3308>,USE THEO=YES
    HIT/BASIC,NORMAL,<-0.1576,-1.4102,2.74>,<0.1110898,0.9938104,0>,<12.1158,8.17 93,-17.3308>,USE THEO=YES
    HIT/BASIC,NORMAL,<-1.408,0.1764,3.0003>,<0.9922429,-0.1243146,0>,<13.5656,6.7427,-17.3308>,USE THEO=YES
    ENDMEAS/
    A1 =ALIGNMENT/START,RECALL:STARTUP,LIST=YES
    ALIGNMENT/LEVEL,ZPLUS,PLNA
    ALIGNMENT/TRANS,ZAXIS,PLNA
    ALIGNMENT/TRANS,XAXIS,CIR1
    ALIGNMENT/TRANS,YAXIS,CIR1
    ALIGNMENT/END
    MODE/DCC
    PLN2 =FEAT/PLANE,CARTESIAN,TRIANGLE
    THEO/<0.129,0.0215,0>,<0,0,1>
    ACTL/<0.1289,0.0215,0>,<-0.0000144,0.0000038,1>
    MEAS/PLANE,4
    HIT/BASIC,NORMAL,<-0.1319,1.7453,0>,<0,0,1>,<-0.1323,1.7461,0>,USE THEO=YES
    HIT/BASIC,NORMAL,<1.7188,0.2431,0>,<0,0,1>,<1.7195,0.2 422,0>,USE THEO=YES
    HIT/BASIC,NORMAL,<0.6403,-1.5952,0>,<0,0,1>,<0.6402,-1.5958,0>,USE THEO=YES
    HIT/BASIC,NORMAL,<-1.7112,-0.3071,0>,<0,0,1>,<-1.7116,-0.3066,-0.0001>,USE THEO=YES
    ENDMEAS/
    CYL1 =FEAT/CYLINDER,CARTESIAN,IN,LEAST_SQR
    THEO/<0,0,-0.8052>,<0,0,-1>,2.838,1.1378
    ACTL/<-0.0001,0,-0.8052>,<-0.0001805,-0.0000345,-1>,2.837,1.1374
    MEAS/CYLINDER,8
    HIT/BASIC,NORMAL,<0.1357,1.4125,-0.4023>,<-0.0956144,-0.9954184,0>,<0.1355,1.412,-0.4023>,USE THEO=YES
    HIT/BASIC,NORMAL,<0.0159,1.4189,-1.3587>,<-0.0112171,-0.9999371,0>,<0.0152,1.4184,-1.3587>,USE THEO=YES
    HIT/BASIC,NORMAL,<1.4185,-0.0366,-1.3741>,<-0.9996667,0.0258169,0>,<1.4178,-0.0366,-1.3741>,USE THEO=YES
    HIT/BASIC,NORMAL,<1.4115,-0.1459,-0.242>,<-0.994703,0.1027909,0>,<1.4111,-0.1458,-0.242>,USE THEO=YES
    HIT/BASIC,NORMAL,<-0.4835,-1.3341,-0.5074>,<0.3407462,0.9401553,0>,<-0.4825,-1.334,-0.5074>,USE THEO=YES
    HIT/BASIC,NORMAL,<-0.5285,-1.3169,-1.3586>,<0.3724676,0.9280452,0>,<-0.5285,-1.3165,-1.3586>,USE THEO=YES
    HIT/BASIC,NORMAL,<-1.3755,0.3488,-0.2363>,<0.9693213,-0.2457973,0>,<-1.3752,0.348,-0.2362>,USE THEO=YES
    HIT/BASIC,NORMAL,<-1.3854,0.3069,-1.245>,<0.9763359,-0.2162595,0>,<-1.3851,0.3065,-1.2449>,USE THEO=YES
    ENDMEAS/
    DCCALIGN =ALIGNMENT/START,RECALL:A1,LIST=YES
    ALIGNMENT/LEVEL,ZPLUS,PLN2
    ALIGNMENT/TRANS,ZAXIS,PLN2
    ALIGNMENT/TRANS,XAXIS,CYL1
    ALIGNMENT/TRANS,YAXIS,CYL1
    ALIGNMENT/END
    Attached Files

  • #2
    It looks like your cursor is at the beginning of the program. If you put the cursor after the alignment the features should snap to the CAD.
    PC-DMIS 2016.0 SP8

    Jeff

    Comment


    • #3
      Or CAD=PART ?

      Comment


      • #4
        Thanks, everything lines up when the program starts. It is early on a Monday...

        Comment

        Related Topics

        Collapse

        Working...
        X