Point deviation arrows not showing up in reports

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Point deviation arrows not showing up in reports

    I am using pcdmis 3.7 cad++ mr4

    I want to create pdf reports using hyperview editor that show the point deviation arrows and then in the same program print another report giving deviation values but without the point deviation arrows.

    so far I have ran into two issues.


    the first issue is that once I dimension a point with graph=on, the deviation arrows are on for every report, at least when I look at them in the editor.

    I tried creating a set of dimensions with graph=off and then create the reports I wanted without the arrows, then after create a second set of dimensions for the same points with graph=on and create my next report with the arrows. this didn't work, all the reports, even the ones before the second set of dimensions had the arrows.



    the second issue was that even when I had the arrows turned on and I could see them in the hyperview editor, when i execute the program and generate a pdf file, the arrows aren't in the actual pdf.

    as a quick workaround I ended up taking a screen shot with the arrows turned on and using that as part of my report but I definitely don't want to do that every time as it requires a lot of fooling around each time I want to scan a part. It should be automated.



    here are some pics of what I am talking about.

    this is a screenshot of what I want

    arrows.JPG

    and this is what gets generated from that report

    no_arrows.JPG
    Attached Files

  • #2
    perhaps im doing something fundamentally wrong, can anyone explain how they go about using the deviation arrows in reports?

    Comment


    • #3
      Insert...Report Command...Analysis. Select the dim you want dimensional analysis for, but don't change the multiplier in that window (it doesn't reset it there). Click View widow after getting the dim(s) you want.

      In the next window click Options...Dimension options. Change the multiplier here, along with any other settings.

      Adjust the view the way you want it on the report.

      Go to Options...Create/Save analysis view command. This will save it into your report.

      Comment


      • #4
        Thank you Random,

        I will give it a try when I get a chance.

        Much appreciated!

        Comment

        Related Topics

        Collapse

        Working...
        X