Controller shutdown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Controller shutdown

    I have a B&S XCel 9-15-9 with a sharpe 32C controller. Over the last few days, the controller will error out and shutdown, and I can't press the machine start button to get it to come back up, must restart the controller. Yesterday, I swapped jog boxes from our micro Xcel and it seemed to solve the problem, today it has errored out again 2 times. The problem doesnt happen while the machine is running, just when it is sitting idle and i am programming.

    TIA

    Tim
    sigpic
    "You cant vote 'present' as the President of the United States"

  • #2
    I would monitor the air pressure as a first guess, the Xcel series are touchy about the min air pressure.

    TK
    sigpicHave a homebrew

    Comment


    • #3
      Does it pop up with any error messages?

      Comment


      • #4
        Controller2

        The only error messaage that I am seeing is the one on PC-DMIS "Emergency Error". Yesterday I saw a message in the lower left corner that said waiting on E-Stop. Thats why i thought that something might be wrong with the jog box.

        I just went and replaced the air filters...didnt look to be in bad shape, they were replaced 4 months ago.
        Last edited by Boomer; 03-28-2007, 10:43 AM.
        sigpic
        "You cant vote 'present' as the President of the United States"

        Comment


        • #5
          Originally posted by Boomer View Post
          The only error messaage that I am seeing is the one on PC-DMIS "Emergency Error"
          Is this popping up in its own little window? Is there a drop down box there that shows more info?

          Comment


          • #6
            controller 3

            No windows........
            Attached Files
            Last edited by Boomer; 03-28-2007, 10:51 AM.
            sigpic
            "You cant vote 'present' as the President of the United States"

            Comment


            • #7
              Originally posted by Boomer View Post
              No windows........
              Hmmm, I've only got a couple of guesses. My first guess would have been the jog box e-stop was pressed. Have you tried pressing it while the machine is functioning and see if it gives the same error? Have you tried pressing it while the machine is not functioning and then releasing it to see what happens?

              I have said this before and I will say it again b/c it can be important. On my jog box, the electrical portion of the e-stop switch popped loose from the mechanical part. This caused the e-stop to not work. I took the back off of the jog box and snapped the two pieces back together. I now test it weekly to ensure it is still working.

              That most likely isn't causing your problem though since you switched jog boxes. My next guess is that the jog box switch is probably connected to a relay in the controller. Possibly that relay has gone bad??? and occasionally clicks open/closed on its own???

              I think this is going to be a question for tech support.

              Comment


              • #8
                I have a similar problem with my sheffield. I program online, hardly ever get cad data. When programming if I stop the machine before it finishes measuring a feature, sometimes the controller will kick out and the servos won't start back up until after I power down. Of course I have to close my program and exit PCDMIS, then start everything back up.
                Danny
                Sheffield Cordax RS-150
                SMP-350
                PCDMIS 3.7mr3

                Comment


                • #9
                  Boomer,
                  On the x axis right below the air bearings, do you have a little green strip of mushy tape? If you do that is an estop in case you get your fingies caught in the machine. Could you be pushing on that? Or could its' connection be loose?

                  P.S.
                  Where's the "V2"?
                  sigpic

                  James Mannes

                  Comment


                  • #10
                    Estop

                    Jimi,

                    I didnt know about that...the green strip is held down by 2 sided tape. On the X+ side it is not sticking very well...raised up...I am going to try and fasten it a bit better tomorrow, and check the connections....Thanks
                    sigpic
                    "You cant vote 'present' as the President of the United States"

                    Comment


                    • #11
                      Originally posted by JamesMannes View Post
                      Boomer,
                      On the x axis right below the air bearings, do you have a little green strip of mushy tape? If you do that is an estop in case you get your fingies caught in the machine. Could you be pushing on that? Or could its' connection be loose?

                      P.S.
                      Where's the "V2"?
                      Originally posted by Boomer View Post
                      Jimi,

                      I didnt know about that...the green strip is held down by 2 sided tape. On the X+ side it is not sticking very well...raised up...I am going to try and fasten it a bit better tomorrow, and check the connections....Thanks
                      Good call James. I had forgotten about that.

                      Comment


                      • #12
                        Might as well open an old thread. So they crashed the global last night. I come in and have shut everything down and pushed in the e stops and released them and I still get a TR FG015 E stop Relay Open. So I also find out they pushed it all the way up by hand to get it out of the way. I have moved it down away from all the way up and checked the air to no avail. I don't have another jog box to see if that is the issue. Any suggestions?
                        sigpicOn the Obama Express. Next stop, the soup line.

                        Comment


                        • #13
                          Have your maintenance dept check the e-stop switches as it sounds like one is stuck in.
                          Roses are red
                          Violets are glorious
                          Don't try to sneak up
                          On Oscar Pistorius.

                          MIL-TFP-41C

                          3.7mr3, 2012mr1, 2013mr1

                          Comment


                          • #14
                            Originally posted by pwhitsa View Post
                            Have your maintenance dept check the e-stop switches as it sounds like one is stuck in.
                            +1 !
                            You can open the jogbox to check yourself if the e-stop button is ok.

                            Comment

                            Related Topics

                            Collapse

                            • Tim Hindsman
                              Estop pressed
                              by Tim Hindsman
                              I'm getting this message. We have checked the esotp button on the jog box and it appears to be fine. We took it apart and it seems not to be the problem....
                              07-17-2009, 03:21 PM
                            • Magic Man
                              Can't Do a Machine Start
                              by Magic Man
                              On going issue i'm running a Brown and sharpe MVAL PFX 4-5-4 and when i get here in the morning and start the machine my jog box beeps twice like it should....
                              08-07-2012, 02:42 PM
                            • jtrofatter
                              PHC10-3 wont power on
                              by jtrofatter
                              Earlier today we had our maintenance team replace the air lines connected from the X axis to the Z axis on our very old Brown and Sharpe MicroVal. After...
                              07-11-2018, 02:00 PM
                            • lfrench0
                              CMM won't finish booting
                              by lfrench0
                              Our Browne & Sharp Micro Xcel PFX 454 does not seem to fully "boot-up". We had an air system loss in the facility which resulted in an air...
                              01-08-2019, 02:42 PM
                            • jaymunday
                              Machine wont start ??
                              by jaymunday
                              We have a xcel 9-15-9 with a sharpe 23 controller running MM4. For whatever reason it errors out with a hardware limit if you go all the way in Y+. One...
                              02-28-2013, 05:08 PM
                            Working...
                            X