Summary / Command mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Summary / Command mode

    Looking for some help here. Since we updated to 2017 R2, When executing programs, the edit window switches to Summary mode and will not let us change it (the option is grayed out). When the program is stopped or not executing, it switches back to command mode. This does not happen to everyone when logged onto the same computer / machine. No one here, or anyone that I know, likes the summary mode. How do I get it to stay on command mode. Again,it is only when certain people are logged on, not all.
    I'm pretty good at drinking beer

  • #2
    https://www.pcdmisforum.com/forum/pc...ary-mode-issue

    Is it something like this

    Comment


    • #3
      https://www.pcdmisforum.com/forum/pc...-window-change

      or maybe post #5?
      (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
      They say "Nobody's Perfect." I must be Nobody.

      Comment


    • #4
      That works for individual programs. I have logged on to the computer myself and the mode does not change during execution of the programs and my settings do not have the box checked. Checked same program with operator "A" logged on and the mode changes when he executes the program. There has to be a setting somewhere that keeps this from happening no matter who is logged on.We have 14 different users for these and some of them have this problem and some do not. All running the same programs.
      I'm pretty good at drinking beer

      Comment


      • InspectorJester
        InspectorJester commented
        Editing a comment
        You might be better off starting from scratch; e.g. making yourself a new user. Depending on how long that takes...

    • #5
      Well then maybe try going into the Settings Editor, search UseProgramLayoutForExecution and changing it to 1 and see if that locks it down. Don't forget to run the Settings Editor as administrator, and saving the changes before you close it. I don't know if you have to do this for each user or not. Wouldn't think so but maybe. This does not put a check mark by the box in your setup
      (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
      They say "Nobody's Perfect." I must be Nobody.

      Comment


      • bsteele
        bsteele commented
        Editing a comment
        That didn't help. Already marked as a 1, tried changiing it to 0. Still the same. Went back to a 1, still the same. I will try rebuilding the user profiles next. Thanks for all the help.

      • KIRBSTER269
        KIRBSTER269 commented
        Editing a comment
        Yeah bsteele after I did that, didn't change on my either. What good is a Settings Editor, if it don't actually work?

    Related Topics

    Collapse

    Working...
    X