Is anyone using V4.1 in operator mode?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is anyone using V4.1 in operator mode?


    Has anyone tried using Version 4.1 in operator mode using a PFX with a sharpe 32 controller?
    If so: what problems have you encountered?

  • #2
    Nope. We have a Sharpe32 controller but have never felt the need to use the operator mode. We just make all of the programs read only and back them up on a seperate drive.
    sigpic
    Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
    PCDMIS 2012
    Windows Office XP

    Comment


    • #3
      Originally posted by rangerboat72 View Post
      Nope. We have a Sharpe32 controller but have never felt the need to use the operator mode. We just make all of the programs read only and back them up on a seperate drive.
      How do you make the programs read-only. I am trying to keep unwanted hands from messing with the programs.
      B. Jacobs
      B&S Global 12.15.10
      2014.1

      Comment


      • #4
        right click, properties
        Links to my utilities for PCDMIS

        Comment


        • #5
          Originally posted by B. Jacobs View Post
          How do you make the programs read-only. I am trying to keep unwanted hands from messing with the programs.
          That is impossible to do. The best you can do is keep them from SAVING the changes, which is what READ-ONLY does for the file. It is a windoze setting, right-click on the file, fo to properties, and mark the read only box.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Originally posted by B. Jacobs View Post
            How do you make the programs read-only. I am trying to keep unwanted hands from messing with the programs.
            Be advised that this causes problems and questions from operators when they try to 'close' a program. PC-DMIS saves the program when you choose close from the file menu. If a program is marked 'read-only', pc-dmis won't be able to save and will pop up with an error and then the 'save-as' window. The error can be avoided if you choose 'quit' instead of 'close'. If you don't think you can train the operators to do this, you can remove 'close' from the file menu. While you are at it, removing 'save' and 'save-as' wouldn't hurt either.

            One more note on 'read-only' - it will not prevent the operator from opening a program, making changes and then trying to run the program (crash or bad data ensues). It will only keep them from saving those changes.

            Comment

            Related Topics

            Collapse

            Working...
            X