How to make graphic disply smooth

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to make graphic disply smooth

    I have demo 2018 offline seat. All my circles look like hexagons. hoe do I fix this?
    B&S One
    PC-DMIS CAD v2014

    Romer Infinity

  • #2
    Capture2.JPGCapture3.JPG

    change that to 0.01
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


    • WolfMan
      WolfMan commented
      Editing a comment
      no luck )))))

    • KIRBSTER269
      KIRBSTER269 commented
      Editing a comment
      What kind of video card do you have? WolfMan can you take a snap picture of what I just showed?

  • #3
    here. I actually have NVidia Quadro m2000 and intlel graphics. No clue how to make the picture show big
    Attached Files
    B&S One
    PC-DMIS CAD v2014

    Romer Infinity

    Comment


    • KIRBSTER269
      KIRBSTER269 commented
      Editing a comment
      Ok I can't read it so well but under video accelerator. Does that show the M2000.
      and Video memory how many GB?

  • #4
    I believe you are going to want to disable the intel graphics and let the m2000 do all the work.

    Comment


    • AndersI
      AndersI commented
      Editing a comment
      The "Intel(R)" part in the beginning of the video card name is almost legible...

    • 2013_junkie
      2013_junkie commented
      Editing a comment
      20-10 vision

    • WolfMan
      WolfMan commented
      Editing a comment
      you can disable it?? hmm need to try it

  • #5
    Click on the start button of windows (bottom Left) start typing Nvidia. Click on Nvidia Control Panel

    Capture2.JPG

    Then go to Manage 3D Settings to the left and choose Programs Settings to the right and choose ADD. Then Click on PC-Dmis App

    Capture3.JPG
    ALSO under Global settings make sure you select the High-performance Nvidia Processor.

    Capture.JPG


    Capture4.JPG
    Last edited by KIRBSTER269; 05-07-2018, 11:52 AM.
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


  • #6

    Also
    image_14552.jpg

    Use "Fullsize"

    Enlarge_Image_Forum.jpg

    Comment


    • #7
      ...or just set the Quadro as primary in the BIOS (call IT) making it active throughout regardless of application.
      PC-DMIS CAD++ 2o19 R1 SP3

      Comment


      • #8
        Try changing the Anti-aliasing value to a lower value may be 1X or 2X. That should work.

        BTW: KIRBSTER269 That was great write-up on how to enroll the external card.
        Regards,

        Krishna Chaitanya Velisetty
        Metrology Software Applications Specialist,
        Hexagon Manufacturing Intelligence.

        Comment

        Related Topics

        Collapse

        Working...
        X