Scan path graphic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scan path graphic

    Scan path graphic.JPG I am wondering how to make the scan path graphic smaller. As you can see on this picture, the scan path graphic is so large that I can't quite see exactly what's going on.
    Attached Files

  • #2

    #8 might be what you're looking for

    Transforming CMM Metrology with PC-DMIS Pro, CAD and CAD++ software.
    sigpic

    Comment


    • #3
      EDIT/Graphics Display Window/Display Symbols

      Capture.JPG

      Click the drop box and choose SCAN

      Capture1.JPG

      choose your size

      Capture2.jpg
      (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
      They say "Nobody's Perfect." I must be Nobody.

      Comment


      • #4
        For some reason when I use sphere or round dot and I change the diameter, it does absolutely nothing. But then I changed the symbol to "3 lines" and now I can see what's going on. So that did in fact help! Thank you!


        Scan path graphic 3 lines.JPG

        Comment


        • #5
          You have to hit the APPLY button also. when you change the size.

          Capture4.JPG

          Mine Look like Gummi Worms

          et_phone_home_by_brandtk-d65asj0[1].jpg
          Last edited by KIRBSTER269; 03-09-2018, 05:28 PM.
          (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
          They say "Nobody's Perfect." I must be Nobody.

          Comment


          • #6
            I figured as much. Still isn't working. Even tried closing that particular program and reopening. The new smaller diameter setting claims that it is active when I open the symbols menu, but still not appearing that way in the graphic display window. Maybe I need to close PC-DMIS and reopen or something like that.

            Also, that scan is an auto feature (a small sliver of a circle plane scan). Is there another setting for auto features?

            Comment


            • KIRBSTER269
              KIRBSTER269 commented
              Editing a comment
              Did you try changing the size of the other options there? Feature point? I don't think it would change, might try it. and when you changed the number you hit apply?

            • alex.destefano
              alex.destefano commented
              Editing a comment
              I did also try the feature point and the CAD point. Also not doing anything for me. And yes I am always hitting apply.

            • KIRBSTER269
              KIRBSTER269 commented
              Editing a comment
              That my friend is strange. I'm heading out will be on my offline sometime. If I find something I let you know

          • #7
            First post here. Try pressing F9 on the feature and see if you have Pt.size in the analysis area: (I borrowed the picture, its the first pic I could find with the setting in view) image_14374.jpg

            Comment

            Related Topics

            Collapse

            Working...
            X