motion error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • motion error

    Just starting out with pc-dmis. trying to cailbrate probe, but after first manaul hit I get a motion error. Motion error reads as a 0.50 error. The zero behind the five looks more like a square than a (0). What does this mean?

    Thanks
    kp

  • #2
    more information please

    Originally posted by kpaver View Post
    Just starting out with pc-dmis. trying to cailbrate probe, but after first manaul hit I get a motion error. Motion error reads as a 0.50 error. The zero behind the five looks more like a square than a (0). What does this mean?

    Thanks
    kp
    You didn't tell us much about your system, what interface, what version PC-DMIS? probe type? etc.

    This sounds like it is having a problem with communications of some sort. Do you ahve a rotary table? a toolchanger? is the CMM on COM1? What other devices are connected to your PC? Did this ever work for you?

    Comment

    Related Topics

    Collapse

    • RandomJerk
      Error when qualifying
      by RandomJerk
      So here's the error I get:

      .

      This is happening when trying to qualify a very long probe (see attached)


      ...
      09-08-2017, 01:11 PM
    • RussL
      TR_ FG150.X1xT Error
      by RussL
      Getting TR_ FG150.X1xT Error intermittently when move in "Y"
      Alpha Image 25-50-15 - Lietz controller - V3.7 MR-2 - XP SP2.
      Cleaned...
      04-24-2007, 07:35 AM
    • Budking21
      MLB Error 0115?
      by Budking21
      This error continues to pop up when I change a head position, arrow though or make changes to a program, when I try to save a program, and when I first...
      04-01-2009, 02:29 PM
    • dph51
      Error Messages
      by dph51
      I have read many threads concerning Error Messages generated in PC-DMIS.

      Most of the errors messages are difficult to decipher. Here's a...
      06-23-2010, 01:10 PM
    • whisk58
      Strange Error
      by whisk58
      I am using version 3.7 MR4 in a dual arm mode and occasionally get a machine error called simply ERROR.
      Has anyone seen this or know what it i...
      01-30-2008, 10:15 PM
    Working...
    X