PC-DMIS 2016 crashing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC-DMIS 2016 crashing

    I think I know the responses I will get on this post. But Id figured Id share my issue and hope that there is an answer rather than the obvious ones I already know are the status quo.

    I have a DEA Delta HA gantry CMM that when I arrived here had 2015.1 running on it. Worked great. I was a fan of that years version from previous employers and it worked great here too. Very stable.

    Like most, I like to stay somewhat updated and since there had been many service packs for 2016 already out........I figured Id upgrade. Its been a mistake.

    I have a lot of intermittent crashes and although its completely random, there are two specific triggers I'm noticing....

    It crashes when the program is nearing completion and the dimensions are being calculated line by line......at then at the end.....before I can even put a finger on the mouse to save a report, it will crash.

    The other trigger is when I am scrolling up or down with the mouse click wheel.......its not often, but i notice it happens exactly when I am rolling the click wheel.

    When I originally installed 2016, I had left 2015.1 on the machine. As of yesterday, I had these issues with 2016 using service pack 7. So I uninstalled both 2015 and 2016.....then installed a fresh copy of 2016 with service pack 10.....the latest and greatest....Thinking maybe I had installation problems to begin with..... Today, my first crash at end of program. Ugh.....that didn't work.



    My options: Backsave everything back to 2015.1...........Seems like a pain, and I don't trust it.

    Or.........Upgrade again to 2017, which I will have to renew my SMA.....

    Any guidance, similar issues, solutions?

  • #2
    Don't have any experience with 2016 but in my opinion, 2015.1 was by far the best and most stable. I would go back to that one. However, if you want to upgrade to 2017, I would go with 2017r1. I had a lot of issues with 2017r2. Also with R2, the icons are different.
    Darroll
    2018R2

    Comment


    • #3
      You may have to "bite the bullet" and back-save them if you can't solve the issue. I don't have your issue in 2016 (but I don't program in that version)

      THAT BEING SAID:

      I have never trusted Pcdmis/Windoze on un-install (or Pcdmis for version migration).

      I keep a copy of all programs in the version it was written.
      I never un-install a version of Pcdmis. I don't trust the combo of Windoze/Pcdmis not to remove something that a version of Pcdmis that I am not un-installing uses. That will mess you up as well. If there is a version I no longer use, I don't un-install it, I simply delete the folder it is in. But then again, I have multiple versions (6) of Pcdmis on the old machine but only 1 on the new machine (which I do NOT use for programming).
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        I am running 2017 R2 SP6. I downloaded it this morning and haven't had any issues with it
        SF7107(PCD), SF454(PCD), 152614(Quindos), 9159(Quindos), 7107(Quindos), B&S Manual, M&M Gear Checker

        Comment


        • KIRBSTER269
          KIRBSTER269 commented
          Editing a comment
          ooooo. Running it for 2 hours. No problem. That's reassuring.

        • DAN_M
          DAN_M commented
          Editing a comment
          I'm an early riser!

          6 hours deep, ive opened up programs that were saved in all different versions. messed with scans, alignments, all of the usual triggers just to see if i could get the demon to stroke out but so far so good lol

      Related Topics

      Collapse

      Working...
      X