TR_PBR01 No Probing within probe limit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TR_PBR01 No Probing within probe limit

    TR_PBR01 No Probing within probe limit.

    Global Image 3.7mr3

    Just started getting this friday in a program that we have been using for over a year.

    any ideas on why?
    sigpic

    B&S Global 544
    Using 3.7mr3


    Peace
    Greg


    Nothin left ta dew but :) :) :) !

  • #2
    Possibly your part is so far out of spec that it has exceeded the check distance limits ?
    sigpic

    Comment


    • #3
      Or, are you using an external saved alignment? If the part isn't in the same spot, it won't find it.
      When in doubt, post code. A second set of eyes might see something you missed.
      sigpic

      Comment


      • #4
        No if I hit continue it will keep going, and in the end, the fartherst anything will be out is .005.


        issue is if I have a operator run it, you have to know if probe is in right spot to continue.
        sigpic

        B&S Global 544
        Using 3.7mr3


        Peace
        Greg


        Nothin left ta dew but :) :) :) !

        Comment


        • #5
          No external aligment
          sigpic

          B&S Global 544
          Using 3.7mr3


          Peace
          Greg


          Nothin left ta dew but :) :) :) !

          Comment


          • #6
            You're not out of travel are you?
            <internet bumper sticker goes here>

            Comment


            • #7
              No,
              sigpic

              B&S Global 544
              Using 3.7mr3


              Peace
              Greg


              Nothin left ta dew but :) :) :) !

              Comment


              • #8
                make sure all your moves are within limits after point got samething here part filling table corrected moves now ok
                sigpic
                3.7 MR4

                Comment


                • #9
                  Has someone adjusted the check distance value?
                  sigpic

                  James Mannes

                  Comment


                  • #10
                    It is still set at 1 in the % box.

                    I should add that 80% of the time it don't even make a attempt to measure the hole, it just gets to the center position and stops.

                    I did just get it to make it all the way through once without stopping, I had to put some move points before 3 of the holes in the program. I'm letting it go through a second time and see if it makes it again.
                    sigpic

                    B&S Global 544
                    Using 3.7mr3


                    Peace
                    Greg


                    Nothin left ta dew but :) :) :) !

                    Comment


                    • #11
                      made it a second time, going for 3 times in a row now, the program take around 21 mins to run.
                      sigpic

                      B&S Global 544
                      Using 3.7mr3


                      Peace
                      Greg


                      Nothin left ta dew but :) :) :) !

                      Comment


                      • #12
                        didn't make it all the way through the 3rd time, this is on the same part without moving it.
                        sigpic

                        B&S Global 544
                        Using 3.7mr3


                        Peace
                        Greg


                        Nothin left ta dew but :) :) :) !

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X