Transducer Error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transducer Error?

    My company has been having an error that's been getting progressively more frequent lately and I was wondering if anyone has any experience with it. This is the error that pops up on my tables "0x1500103d Transducer error: phase error on X axis". It's very random and requires a complete system shut down and restart to clear, we have to manually move the whole column to the home position because the Jogbox won't respond at all until everything restarts.
    Please be gentle with terminology while I've been running these tables for 2 years most things the engineers do and the terms I do know is from reading Metrology books and manuals on my own time.

  • #2
    I think it could be an error on scales readings. Clean up the x scale could be a solution (try it), but if the sensor (part which read the scale) is misaligned or damaged, then you will have to call Hexagon.

    Comment


    • KIRBSTER269
      KIRBSTER269 commented
      Editing a comment
      I don't understand, I never move out of my chair, Why is this happening? Do you clean the CMM? I don't take it outside to get dirty. Do you clean the scales? Of course I do, You can't eat a fish, with the scales still on it.

  • #3
    Originally posted by JEFMAN View Post
    I think it could be an error on scales readings. Clean up the x scale could be a solution (try it), but if the sensor (part which read the scale) is misaligned or damaged, then you will have to call Hexagon.
    Thank you, our preventative maintenance measures only require cleaning of the Y axis scale so I'm thinking you are probably correct. It seems the more I learn through my own research the more I see how our training is lacking in certain areas. I'll keep an eye on it and see if it makes a difference.

    Comment

    Related Topics

    Collapse

    Working...
    X