PC-DMIS 2017 SP3- Execution window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC-DMIS 2017 SP3- Execution window

    Anyone notice, and/or know how to change, the behavior of the execution window during probe qualification and scan execution to stay " Always On Top"?

    It's really annoying that the execution window forces itself always on top during these events, while it's perfectly fine hiding behind other windows during normal program execution (Ctrl U, Ctrl E, Ctrl Q).

    Anyone know how to fix this?
    Last edited by VinniUSMC; 06-14-2019, 10:27 AM.
    "This is my word... and as such is beyond contestation."

  • #2
    Close your eyes
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


    • VinniUSMC
      VinniUSMC commented
      Editing a comment
      Thanks for that wonderful insight Kirby.

    • KIRBSTER269
      KIRBSTER269 commented
      Editing a comment
      VinniUSMC well you know I will always try to help, but a smarta$$ remark is required first. I looked a little into Settings editor, haven't found nothing really in there, except you can hide your skip and jump buttons, making it a smaller box. That's all I got for now. I did find something interested, but that goes on a different post.

  • #3
    Well its been several years. Anyone figure this out? Or does Hexagon not care that people don't like it?

    Comment

    Related Topics

    Collapse

    Working...
    X