Scans switching from normal to relearn

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scans switching from normal to relearn

    Hi everyone

    Having trouble with a few different programs today, all of them have scans in them which are set to Normal mode and find noms. For some reason some of the scans switch to relearn mode and the probe takes the same point an infinite number of times till I come back to the CMM and cancel the program and change the scan back to normal mode.

    I have been measuring 6 different parts so 6 different programs with 5 samples for each part. The scans have been changing sometimes on the first sample and sometimes they've changed on the last. Sometimes one scan changes and others don't, sometimes they all change at once.

    Im running 2012 MR1, just wondering if anyone has come across this or has a reason as to why it is happening and why its so random.

  • #2
    If this is a first time, maybe the computer has a hiccup, and just needs to be rebooted. Not this particular issue, but I have booted my computer up in the morning and still had to reboot it. for other issues.
    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.

    Comment


    • #3
      Originally posted by KIRBSTER269 View Post
      If this is a first time, maybe the computer has a hiccup, and just needs to be rebooted. Not this particular issue, but I have booted my computer up in the morning and still had to reboot it. for other issues.
      Hmm could be pc, I do switch off every night which usually avoids things like this. Seems to have gone away for now, maybe it was to do with those set of parts, something about the CAD maybe?

      Comment


      • KIRBSTER269
        KIRBSTER269 commented
        Editing a comment
        Well hopefully it gets back on track for you

    Related Topics

    Collapse

    Working...
    X