Helppp....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Helppp....

    Posted a thread yesterday about angles, Hexagon told me the fix would be in 3.7MR3 from MR2. Had more trouble with this than it's worth so I uninstalled 3.7MR3 and I get this error
    Hasany seen are could help me with this screen below
    Last edited by AuRules; 07-07-2008, 03:03 PM.
    sigpic

  • #2
    You have an LK CMM and it cant find the interface file for your machine. It should have been in the install you used. You can download them, but I would want to know why it missed that file in the first place and if there are any other files missing.

    Did you follow Matt who-de-man's instructions for upgrading versions? This file would have been located in your install folder also.
    Links to my utilities for PCDMIS

    Comment


    • #3
      Did not join until 12/06 did not know of these instructions, so this is a lesson learned. Will post results of fix.
      sigpic

      Comment


      • #4
        We asked for a special section for things like that, but all we got was a 'code' section. However, at the address below, we actually have a section specifically for this type of information (Thank-you, Mister Miller). There are several other helpful subjects there as well.


        http://cmmprogrammer.19.forumer.com/index.php
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Originally posted by Matthew D. Hoedeman View Post
          There are several other helpful subjects there as well.


          http://cmmprogrammer.19.forumer.com/index.php

          Yes, Like Babe of the day
          sigpic

          B&S Global 544
          Using 3.7mr3


          Peace
          Greg


          Nothin left ta dew but :) :) :) !

          Comment


          • #6
            After I had to reloaded setcmmpath53.dll to relearn my path to th lk side of things. I,m finally running again. When I un-installed 3.7MR3 the Wilcox engineer said it must had remove some things it shouldn't have removed.
            When I started 3.7MR2 all is fine except the fonts. Went to my offline and looked at the settings there the same, but they don't look the same. So what file controls this for me to copy from my offline. And 1 more question is that one off my programs opened up in 3.7MR3 now will not open in 3.7MR2 due to serialization error, but I had each version going to it's own folder, but they crossed paths. Since I don't have the later version how can I open this program...... Thanks
            sigpic

            Comment


            • #7
              Originally posted by AuRules View Post
              After I had to reloaded setcmmpath53.dll to relearn my path to th lk side of things. I,m finally running again. When I un-installed 3.7MR3 the Wilcox engineer said it must had remove some things it shouldn't have removed.
              When I started 3.7MR2 all is fine except the fonts. Went to my offline and looked at the settings there the same, but they don't look the same. So what file controls this for me to copy from my offline. And 1 more question is that one off my programs opened up in 3.7MR3 now will not open in 3.7MR2 due to serialization error, but I had each version going to it's own folder, but they crossed paths. Since I don't have the later version how can I open this program...... Thanks
              Follow the directions for installing a new version, then open the program in that version and SAVE IT BACK to V3.5, then you can open it in V3.7 MR2. Where is your backup copy of the program?
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment


              • #8
                Originally posted by Matthew D. Hoedeman View Post
                Follow the directions for installing a new version, then open the program in that version and SAVE IT BACK to V3.5, then you can open it in V3.7 MR2. Where is your backup copy of the program?
                Matt that worked perfect, because I have 4.0 on my computers, but I don,t use it..
                What about the fonts, It changed somehow, so i rather correct the problem than to redo all my programs. It matches my offline in the font editor but the don't look the same.
                sigpic

                Comment


                • #9
                  In the folder where pc-dmis is installed for you offline seat there should be a folder labeled with your login name. There will be one of these at your online seat as well. Replace the one for your online seat with the one from you offline seat and all your toolbars and fonts and such should look the same.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X