Machine speed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine speed

    Hi everyone , I am having a problem with the speed of my cmm my programs and calibration runs slow, even with the speed up to 100%, what can I do to improve this?

  • #2
    perhaps a silly question, but I am going to ask it anyway. On the jogbox do you have the speed dial all the way to top speed?

    Otherwise we will perhaps need more information, version number, maybe some code.

    Comment


    • #3
      Originally posted by Steve R View Post
      Hi everyone , I am having a problem with the speed of my cmm my programs and calibration runs slow, even with the speed up to 100%, what can I do to improve this?
      Has this always been a problem or has something changed?

      Is jog box speed control at 100%

      Are you working in percentages or absolute speeds

      is machine top speed set correctly ( F5> part/machine )

      Sheffield Endeavor3 9.20.8, Tesastar-SM, Leitz LSP-X1s & LSP-X1M, PCDMIS 2011 MR1

      Comment


      • #4
        I am working with 2015 pc dmis and the dial on the jog box is turned up all the way regarding absolute or percentage I will have to check on that when I get back to work later on . Thanks you

        Comment


        • #5
          Also, what is the speed set at in your program? But if Probe Calibration is running slower than your calibration parameters indicate, I would think your top speed may be set lower than your program/calibration speed, as suggested above.

          Comment


          • #6
            Goto to EDIT/PREFERENCES/SETUP or F5. Check to see if your absolute speed is checked, if your running % then this needs to be unchecked. If your running mm/sec then it needs to be checked. speed1.JPG
            (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
            They say "Nobody's Perfect." I must be Nobody.

            Comment


            • #7
              The absolute speed is not selected and the top speed is 700mm/sec

              Comment


              • #8
                Originally posted by Steve R View Post
                The absolute speed is not selected and the top speed is 700mm/sec
                OK, so press F10 and click on the motion tab...what is your move speed and touch speed there?
                Sheffield Endeavor3 9.20.8, Tesastar-SM, Leitz LSP-X1s & LSP-X1M, PCDMIS 2011 MR1

                Comment


                • #9
                  100%

                  Comment


                  • #10
                    Touch speed 1.2%

                    Comment


                    • #11
                      I am not at the mach

                      Comment


                      • #12
                        I am not at the machine at this moment

                        Comment


                        • #13
                          My CMM top speed got itself changed due to a HM Calibration. A 9-12-9; it was pretty speedy before, but 20 years old. I was told that it needed to run a bit slower to avoid " oscillation" and also to meet the factory volumetric specification. The oscillation issue is due to wear in the drive system - motors, belts, rack & pinion gear lash and so on. Although, to my knowledge, it has never had a "hard crash", I never ran it at top speed - frankly because it made me nervous.
                          I believe it is possible to make my CMM run at its previous top speed ( which was too dang fast ) I don't ( obviously ) feel the need.
                          You don't mention the size of your CMM. The big older ones run still slower mostly due to mass & acceleration of the bridge. Just my 2 cents if the advice above isn't doing it for you.

                          Begs a question: Why isn't it SOP for HM technicians to state on the Calibration certificate what the ( certified ) max speed is ?

                          Comment


                          • #14
                            So, now I'm back to my first question...Has this always been a problem or has something changed?


                            The only other thing I know to check is:

                            From the PCDMIS Splash Screen "EDIT>MACHINE INTERFACE SETUP then click on the Parameters Tab and see what X, Y & Z are set at....
                            Sheffield Endeavor3 9.20.8, Tesastar-SM, Leitz LSP-X1s & LSP-X1M, PCDMIS 2011 MR1

                            Comment


                            • #15
                              The speed problem has been solved, when I unchecked the absolute speed , default was not selected , thank you guys for your help, this forum has being helping me out a lot

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X