MOVE/POINT Disappearing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MOVE/POINT Disappearing

    I have come across an issue which I have never seen before and was wondering if anyone else has experienced this.

    After creating an AUTO POINT (Vector) I am then inserting a MOVE/POINT, however, whilst running this through, the CMM takes the Point OK but totally misses out the MOVE/POINT. The MOVE/POINT then disappears altogether from the program.

    I am wondering if this is just some setting that I have clicked on?

    Running PCDMIS 2011.

    Thanks in advance


  • #2
    Is it possible that you are inserting the move/point within the auto-feature, rather than after it?
    "This is my word... and as such is beyond contestation."

    Comment


    • #3
      It does this whether I insert an auto move point or use the controller to insert the point. The move point itself is indented as if it is part of the point, however, there seems to be no way of getting rid of the indent

      Comment


      • giantslayer
        giantslayer commented
        Editing a comment
        Have you tried shutting down everything and re-starting it?

    • #4
      What version of pc-dmis are you running?
      Cluster Fudge Sir!!!!

      Comment


      • bfire85
        bfire85 commented
        Editing a comment
        He stated he is running 2011.

      • giantslayer
        giantslayer commented
        Editing a comment
        Oh right I see it lol

    • #5
      Go to:

      Edit > Preferences > Edit Window Layout > "Show moves" must be active (check mark).
      Last edited by Roberto; 11-30-2016, 05:32 PM.
      sigpicIt's corona time!
      737 Xcel Cad++ v2009MR1....SE HABLA ESPAƑOL

      Comment


      • #6
        If it's indented, like it's one of the hits, then that tells me that you have "Show Hits" turned on. Try turning "Show Hits" off, and then insert your move/point.
        "This is my word... and as such is beyond contestation."

        Comment


        • #7
          Are you using groups?
          I've seen this sort of behavior in groups and with you saying it's indented makes me believe theres some sort of group there.

          Comment


          • #8
            Originally posted by VinniUSMC View Post
            Is it possible that you are inserting the move/point within the auto-feature, rather than after it?
            I have done this. It seemed to work in a 'Measured Feature' (like a plane where you might need to avoid an obstruction) but it didn't work as expected if inserted in an Auto Feature if I remember correctly (never tried it in an Auto Point). Can you delete it out of your Auto Point code, and place it after that code?

            Comment

            Related Topics

            Collapse

            Working...
            X