RTF problem from version 4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RTF problem from version 4.1

    Hello
    I ive problem for RTF, after save report as RTF is this fajl big and get many text box at yourself.
    From vesion 3.7 MR1,MR2.. work is good
    [SIGPIC]
    Goran Vunjak
    Cimos dd
    Kikinda

  • #2
    I think that what you are asking is that you can not edit the RTF file. All results are in these text boxes and you can not do anything with them.

    If you want to have an report more similar to the older version, do the following:
    1. Right click anywhere inside the report window that is NOT inside one of those text boxes (if you do, you get another drop down menu).
    2. click on the Edit option. It opens the Report menu
    3. select the option on the last line: "Use Text Mode Dimension Reporting".

    This will give you a file that you may be more familiar with.


    Jan.
    ***************************
    PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
    Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

    Comment


    • #3
      I've tried all of it, I even tried default .rtp but when it is saved as .rtf in file text is within text boxes, if it is imported in pcdmis inspection report he puts it oddly (text & results are not in one raw – they are one beneath other). Rtf file is needed for further msa and spc analysis becouse we use minitab software (not data page). In my company everybody that updated pcdmis (or tried to update) to 4.1 have same problem. We have over 20 cmms on different locations and we still haven't solution.
      [SIGPIC]
      Goran Vunjak
      Cimos dd
      Kikinda

      Comment


      • #4
        As an alternative, 4.0 and above allows the programmer to export his/her data via excel. This option is found within the"wizards" toolbar.

        Or, I believe this will fix your problem, open up your settings editor, click on "find", type in "printing", once you find printing, click on "DoNotUseAmyuniRTF". Under that setting, change the "current value" from 0 to 1 and then click on "Save Setting" and then "Update Registry" and then "Close". Open Dmis and try it.
        Last edited by JamesMannes; 02-28-2007, 11:01 AM. Reason: Change 0 and 1 order
        sigpic

        James Mannes

        Comment


        • #5
          To go back to the V37 style of RTF output you would need to set DoNotUseAmyuniRTF to 1.

          Comment


          • #6
            Originally posted by SABarber View Post
            To go back to the V37 style of RTF output you would need to set DoNotUseAmyuniRTF to 1.
            Thanks for the correction, I forgot I set this to 1 earlier.
            sigpic

            James Mannes

            Comment


            • #7
              Thanks I am change yesterday and try. Now work OK
              [SIGPIC]
              Goran Vunjak
              Cimos dd
              Kikinda

              Comment

              Related Topics

              Collapse

              Working...
              X