BETA release and CATIA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BETA release and CATIA

    Does anyone know if the BETA available for download at Wilcox will import the latest CATIA files?
    4.1 is not getting them.
    Lately, it occurs to me
    What a long, strange trip it's been.

    2017 R1 (Offline programming)

  • #2
    you may need to have Hexagon re-do your key

    I have 4.1 and Catia 5 translator module works fine

    hope this is all it is......
    Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
    sigpic

    Starrett RGDC 4028-24 :alien:
    Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

    Comment


    • #3
      Yea, the translator is working ok.... I think CATIA has a new release and 4.1 is not built for it.
      Lately, it occurs to me
      What a long, strange trip it's been.

      2017 R1 (Offline programming)

      Comment


      • #4
        now that could be a good reason! newer Catia version not yet supported by PCDMIS

        sound like Hexagon needs to update the translator...like that will happen anytime soon....

        good luck
        bob
        Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
        sigpic

        Starrett RGDC 4028-24 :alien:
        Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

        Comment


        • #5
          Hi Guys...
          Maybe this table will help:
          http://www.wilcoxassoc.com/Versions/...AD_Systems.htm
          -Glenn

          Comment


          • #6
            So, I see I need 4.2 to use the latest Catia V5 release.
            Anyone out there with 4.2 beta willing to import a file , save as 3.7 and then send back to me?
            Lately, it occurs to me
            What a long, strange trip it's been.

            2017 R1 (Offline programming)

            Comment


            • #7
              I think what you really need is to have the Catia file saved as an older version...
              Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
              sigpic

              Starrett RGDC 4028-24 :alien:
              Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

              Comment


              • #8
                Originally posted by bob mappes View Post
                I think what you really need is to have the Catia file saved as an older version...
                Maybe I was misinformed, but I have told this cannot be done. We do not have the latest release of CATIA.
                Getting our customer to do this is not an easy task.
                I could use a stp or igs file, but I would rather have the original.
                Last edited by John Riggins; 02-27-2007, 03:23 PM.
                Lately, it occurs to me
                What a long, strange trip it's been.

                2017 R1 (Offline programming)

                Comment


                • #9
                  Catia Parts can be written to earlier versions using Catia utility "downward compatibility"
                  It is questionable whether it is considered a translation such as step or iges (some say yes, some say no).
                  I have not had much luck trying to write Catia products (assemblies) to earlier versions - don't think you can
                  Last edited by RussL; 02-27-2007, 05:27 PM.

                  Comment

                  Related Topics

                  Collapse

                  • dirk goroski
                    Katia 5 Version 18
                    by dirk goroski
                    We just got the latest version of Catia 5, rev 18. Now I can't open new Catia models without converting them to an iges, which is something we're not...
                    06-25-2008, 02:24 PM
                  • AuRules
                    [B]Catia[/B]
                    by AuRules
                    Catia

                    Does anyone know what version B&S supports in catia. Our company is upgrading to The Graphics System (VPM, CATIA V4,...
                    11-21-2008, 06:11 AM
                  • John Riggins
                    4.2 and Catia
                    by John Riggins
                    Hey you 4.2 beta users:

                    Does 4.2 support the latest CATIA version?

                    I have 4.1 and have been using it to import Catia files,...
                    05-04-2007, 02:26 PM
                  • ruidoso
                    Catia V5 R20
                    by ruidoso
                    Hi guys/gals!!


                    We are now goin to upgrade from Catia V5 R19 to R20 , do you know which version of PcDmis works well with this Catia...
                    07-26-2011, 12:27 PM
                  • DmisDave
                    Direct Cad Interface Vs. Import
                    by DmisDave
                    What is the difference? I am looking at being able to import a Catia Part as it is received from the customer. Right now to use a Catia model it is translated...
                    02-22-2011, 04:42 PM
                  Working...
                  X