Error messages TR_FG_152, TR_FG013, bad archives, and calibration failures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error messages TR_FG_152, TR_FG013, bad archives, and calibration failures

    I realize that each of these topics alone could start a lengthy discussion. I have gotten them all today. At one point I was getting both error messages at the same time. I opened a new program to calibrate my probes (thinking the one I usually use may have gotten corrupted somehow) and now can't open it ...."File closed because of a bad archive"......I am ready to pull my hair out! The CMM worked fine the last time I used it....no crashes...no error messages... nothing hinky.......any suggestions? .....Exorcism?


  • #2
    From the MIIM.zip / docs / Leitz common controller (Don't know if it's your case...) :

    TR_FG152 : Z_IxT :

    ERROR Z_IxT,S%1,TR_FG152,Z IxT Error
    A circuit on the servodriver has detected saturation (i.e. peak level) of the motor current for a time longer than allowed. It may be due to a motor overload owing to obstacles to motion (collision, friction) or a motor failure or a failure of the mechanical motion system or of the servodriver.



    TR_FG013 : e_stop_p_b :

    ERROR MOTOR_RE,S%1,TR_FG013,E-Stop Push-Button Pressed

    Emergency mushroom-shaped pushbutton pressed.


    Not sure that helps, I don't know if the name of error is for an unique error...

    Comment


    • #3
      Thanks JEFMAN!
      I looked for any obstructions and cleaned all the scales.....shut down and restarted a few times and those error messages went away.

      I'm still not able to complete a calibration. Regardless of which probe / tip I use, the tip hits the qualification sphere or falls short of making contact. I relocated the qualification tool with my master probe (A0B0), just in case. It will complete that portion of the calibration. But with any other probe I receive the error "No probing within probe limit" or "Soft head deflection". I'm not at the CMM at the moment so can't confirm the exact wording in the messages. I expanded the Prehit / Retract setting to as much as.0.15...it's usually at 0.03 (inches). I also reset tips back to theoreticals

      A very helpful Hex tech once showed me a trick to verify if the probe head / wrist were "straight" by placing a long thin object (screwdriver, probe) in the middle of the granite table, moving the probe until it was lined up directly over the object, locking out axis as needed and rotating the head the A90B0, A90B-90, A90B180, A90B90 positions to see if the probe continued to line up with the tip of the object. I didn't have to make any adjustments.

      I think it's time to call in the experts.

      Comment


      • #4
        Just some thoughts :
        - look at vpt.se thread about the length of LSPX1 in the probe.dat of v2016, it causes problems (the probe length is upper than in previous versions)
        - I had a crash problem once , when the lspx ac/dc box died in the controller...
        - you can't calibrate, but can you take hits, or do you have the same error ?
        - do you have a tesastar-p or a tp2 to do some tests without deflection matrix ?

        Comment


        • #5
          Jefman - I'm using v2015.1 sp6. I can take hits. I'm using the TP20 with a PH10M head.

          My IT guru is involved now...he has ran diagnostics on hardware ( due to the FG152 error), and rolled back the computer to a known working restore point....just in case there was an update that PCDMIS didn't like...so far nothing has helped. Awhile back we had issues calibrating a disc probe.....sometimes it would calibrate just fine and then would fail immediately after passing. No one could pinpoint that issue either. We were advised to uninstall and do a clean install of PCDMIS because we could possibly have a "corrupt program". That seemed to fix the issues we had then.....we may need to do it this time as well.

          Is it possible to have a corrupt file (measurement routine, probe) that would cause seemingly unrelated issues...even if your not currently using the "corrupted file?

          Comment

          Related Topics

          Collapse

          Working...
          X