Probe error help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe error help please

    I had a probe error start this morning that I can't figure out. I'm running v. 3.5 on a manual micro excel machine. This is what the error looks like.

    T1A0B0 ERROR X 0.0000 Y 0.0000 Z 0.0000 D=5285.5025 SD= 0.000 PR 0.0000

    Max X 0.0000 Y= 0.0000 z= 0.0000 PR=0.0000
    Min X 0.0000 Y= 0.0000 z= 0.0000
    NUMBER MEASURED=1

    SP1 CENT X 6.6841 Y 20.6364 Z-6484.7962.7962 D0.7500
    Measured probe diameter error exceeds the limits.

  • #2
    Not that I figured anything out but your machine is expecting a probe diameter of .75 inch and it got 5285.5025 inch. Did you notice that?

    TK
    sigpicHave a homebrew

    Comment


    • #3
      Make sure your probe is built correctly
      Try restarting your machine
      Delate probe file & start again.

      3 suggestions
      sigpic.....Its called golf because all the other 4 letter words were taken

      Comment


      • #4
        Have you tried deleting the tool and re-creating it? Same with the probe file, but I would try the tool, first.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          I can confirm that deleting the probe files (including the results) and re-calibrating will fix this issue. I've had it before but I can't figure out why it does this.
          I used to be high on life but I built up a tolerance.

          Brown & Sharpe Global Advantage
          PCDMIS CAD++ v2011mr2
          PH10MQ/SP600M


          sigpic

          Comment

          Related Topics

          Collapse

          Working...
          X