Find Nominal woes!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Find Nominal woes!!!!

    Using Find Nominals on a Manual CMM, to a CAD model, it doesn't manage to find them noms!!!! Increasing the find noms tol makes it worse!!!!!
    Any suggestions????
    I am a Mushroom................Kept in the dark and fed on sh*t!!!!!

  • #2
    I had that problem on our FARO arm and the only suggestion Tech Support(?) ever gave me was to try to set the suefaces you are working with as "priority surfaces", I can't remember the path to this button but I believe I found it through the help files. Good Luck.
    James Temmen

    There is no job so simple that it can't be done wrong.

    Comment


    • #3
      Maybe try making 'layers' and only show the layers you are working with?
      kb
      RFS Means Really Fussy Stuff

      When all you have is a hammer - everything looks like a nail....
      sigpic

      Comment


      • #4
        Originally posted by J Temmen
        I had that problem on our FARO arm and the only suggestion Tech Support(?) ever gave me was to try to set the suefaces you are working with as "priority surfaces", I can't remember the path to this button but I believe I found it through the help files. Good Luck.


        I had this problem on a manual machine as well. We were using 3.2063, and had to "Save Surfaces" under Edit CAD. Pick the surface you are trying to check, and save it.
        sigpic Life is not a journey to the grave with the intention of arriving safely, but rather a skid in broadside, totally worn, proclaiming WOW What a ride!

        Comment

        Related Topics

        Collapse

        Working...
        X