Blue Load Report Bar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blue Load Report Bar

    Hi All,
    I recently upgraded to 4.1 and I like how much faster it seems to run. I do have one problem. Whenever I complete a set of autovector points I get this "Load Report" bar on the bottom of my edit window. I'm not able to continue programming until the loading process stops. I've never seen this one before. Can someone enlighten me as to how to turn off that function?

    Mike

  • #2
    it is a known "bug" or issue, supposed to be fixed in 4.2 when it gets released

    best bet is to go back to 3.7 mr3
    Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
    sigpic

    Starrett RGDC 4028-24 :alien:
    Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

    Comment


    • #3
      Originally posted by bob mappes View Post
      it is a known "bug" or issue, supposed to be fixed in 4.2 when it gets released

      best bet is to go back to 3.7 mr3

      Enhancement please....
      sigpic.....Its called golf because all the other 4 letter words were taken

      Comment


      • #4
        http://pcdmisforum.com/showthread.ph...ghlight=report
        Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
        sigpic

        Starrett RGDC 4028-24 :alien:
        Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

        Comment


        • #5
          Do you have the status window open? If yes, try closing it. If no then I need to think some more.

          Comment

          Related Topics

          Collapse

          Working...
          X