Another Version Question for the experts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Version Question for the experts

    I just sent in my PO to renew my SMA after several years. I am running 3.2063 and I assume I will be receiving the latest release 4.0 or 4.1. I was informed that 3.2063 will not run under XP and that 4.0 will not run in win2000. I am worried about getting rid of 3.2 all together and hoping my programs go into 4.0 without a hitch. My question is can I just go to say version 3.7mr2 and it run in win2000 so i can keep 3.2063 just in case.

  • #2
    I have no problem running 3.2036 with XP, but it is true that the newer versions won't run on 2000.
    sigpic Life is not a journey to the grave with the intention of arriving safely, but rather a skid in broadside, totally worn, proclaiming WOW What a ride!

    Comment


    • #3
      I have tried to install 3.2063 on an xp machine and it does not recognize my dongle(hasp). I still have the serial port dongle not the USB dongle. All of our computers for the CMMs came with XP I had to have IT remove it and go back to 2000 when we purchased new computers.

      Comment


      • #4
        I can send you a hasp driver that will work if you PM me. It may be available online I just don't know where. I run 3.2063 on XP with 3 CMMs.
        <internet bumper sticker goes here>

        Comment


        • #5
          I tried updating my hasp drivers but it always fails. I will try the drivers you have and see what happens. PM is on the way. Thanks

          Comment


          • #6
            4.0 and beyond does not work with Win2000?? Is this in the readme file??

            Just want to clarify...

            Comment


            • #7
              We have a cmm we are running 4.1 on and it is windows 2000.
              sigpicOn the Obama Express. Next stop, the soup line.

              Comment


              • #8
                At my last job, I ran v3.2063 MR3 on two CMMs; one was Win 2k, the other XP. Both used the old serial portlock. The only problem I had was transfering programs from the 2k computer to the XP box - Serialization Error, program created in a later version. Going from XP to 2k was fine.
                v2013 MR1, v2015.1
                B&S Global 544, 555
                Mitutoyo A504 w/PC-DMIS

                sigpic
                Since 1994

                Never force anything. Get a bigger hammer.
                (Advice from my dad.)

                Comment


                • #9
                  Craiger,

                  Nope gave me the same error I was seeing previously.

                  "Failed to start the aladdin device driver. Failed to start a service in the Service Control Manager Database0x20007 0x2"

                  Comment


                  • #10
                    I'm at a loss..........
                    <internet bumper sticker goes here>

                    Comment


                    • #11
                      How about here:

                      http://www.aladdin.com/support/hasp/hasp4/enduser.asp
                      <internet bumper sticker goes here>

                      Comment


                      • #12
                        If you are going with a version of 3.7, you want to get MR3. I have some programs that were originally programmed in 3.2063 that do not report properly in 3.7MR3. The program measures the part correctly but all of the trueposition dimensions will be incorrect. Sometimes I can just open each dimension in the edit window, make a change or two, (usually uncheck the datums b/c the current alignment is on the datums) and click create. Sometimes I have to delete the dimension and then create an entirely new dimension. I would say each of those happen about 30% of the time. Another 30% of the time the program runs and reports just fine. The last 10%, when I try to correct the wayward dimensions everything crashes repeatedly. To be honest, after the 2nd or 3rd "PCDLRN has generated errors and will shut down now", I gave up and just rewrote the entire program. By and large I am very happy with 3.7MR3. I think you will like it too, but there will probably be a bump or two with your older programs. You may want to run the old stuff in it's native version and just program new jobs in 3.7. HTH
                        Last edited by Wes Cisco; 02-18-2007, 10:16 AM. Reason: 100%
                        sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                        Comment


                        • #13
                          are those drivers only looking for a USB hasp? I have a serial port hasp.

                          Comment


                          • #14
                            My 3.2063 hasps are serial port. My 3.7 are USB. I have installed 3.2063 on a usb hasp machine and it runs fine. The one I sent you was one I use on a serial port hasp.
                            <internet bumper sticker goes here>

                            Comment


                            • #15
                              I am running 3.7MR3 on a serial port hasp with Windows 2000. I got the driver from the aladin site linked to previously. HTH
                              sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X