Auto cone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto cone

    3.5
    I go and do an auto cone and report the angle... all 000.00000's
    but if I teach it the cone I get the right angle was this a bug or something with that auto feature in 3.5mr1beta or could it be something I'm doing?
    sigpic
    if you had soap on a rope it would be tied to yer ankle

  • #2
    Sorry Tom, we only discuss 4.1 here now...
    Links to my utilities for PCDMIS

    Comment


    • #3
      In the autocone feature is the actual reported correctly?
      sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

      Comment


      • #4
        I'll have to take a walk and see.. It gives the measured value as all 0000's also We only have one machine with cad++
        sigpic
        if you had soap on a rope it would be tied to yer ankle

        Comment


        • #5
          Two things...
          Is the angle 45° per side? If so try inputting for the nominal diameter 89.999 and then report it out?

          How many points/levels? Take at least 4 hits at 3 levels?

          Just some shiite that came to the front of my melon, don't know if it's right or not.
          sigpic

          James Mannes

          Comment


          • #6
            Took 4 hits at 3 levels angle should be 1.5 deg what gets me is it works if I use a learned cone
            sigpic
            if you had soap on a rope it would be tied to yer ankle

            Comment


            • #7
              Auto cone bug.

              Hi.
              Auto cone does not work correctly in any 3.5 version.
              I have had a lot of trouble with this.
              If i remember correctly you can get correct results by
              flipping the vector and inverting the height value.
              However this is dangerous ,if you upgrade to a working version
              you surely will crash.

              Comment


              • #8
                Originally posted by cmmguy View Post
                Sorry Tom, we only discuss 4.1 here now...
                I do not recall a bug in 3.5 but like cmmguy said, we only discuss 4.1 here now...
                sigpic
                Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                PCDMIS 2012
                Windows Office XP

                Comment

                Related Topics

                Collapse

                Working...
                X