Thought I had another printing issue in V4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thought I had another printing issue in V4.1

    I recently loaded V4.1 release candidate. This may end up being 4.2 when it gets released. The reason I installed it was because the release version of 4.1 was not printing the insp report after each run. After installing the new version I wrote a new program and ran off several parts. At first it appeared that there was a new type of printing problem because the report was appending after each run so my reports kept getting longer and longer. Also, the stats weren't being dumped to Datapage. After some hours of head banging I found that it was because I was executing my program from a start point. The "new" 4.1 version has actually fixed the original printing problem. I created a new one by executing from a start point - something I had not done before. Anyway, the only reason I have for posting this is in case another newb has the same problem. HTH.

    t.
    Global Image 555
    PH10M-TP200
    PC-DMIS Cad ++
    Win7 64 bit
    V2014.1

  • #2
    I am having a similiar problem.......when I 1st run my program I do not get a report, when I run the program a 2nd time I get the 2 reports appended.
    I do not have any start point in my program. I put one in to see if that would fix but I get the same results. Any ideas?!

    Comment


    • #3
      Originally posted by MaryAnn View Post
      I am having a similiar problem.......when I 1st run my program I do not get a report, when I run the program a 2nd time I get the 2 reports appended.
      I do not have any start point in my program. I put one in to see if that would fix but I get the same results. Any ideas?!
      MaryAnn,

      The problem you are experiencing could be related to the printing issues with the original release version of 4.1.

      If you select
      Edit : Markings : Clear all
      Then
      Edit : Markings : Mark All (say no when asked to mark manual alignment features)

      Run your program - If the report does not print or "refresh" I would install the "New release Candidate" version of PC-DMIS to fix the problem. If you PM me you're e-mail address I'll forward you the link and info I received from Hexagon.

      HTH.

      t.
      Global Image 555
      PH10M-TP200
      PC-DMIS Cad ++
      Win7 64 bit
      V2014.1

      Comment


      • #4
        Or try this...
        Close PC-DMIS. Go into your folder that PC-DMIS 4.1 resides in. In that folder you will see a folder named after your screen name. Go into that folder, delete the executegbarstate file. Run your program again, do not change anything on the screen (leave the report up. and leave the probe readout window up). Thsi should take care of the problem. Once you have determined that it has fixed it, you may minimize the report screen (do not close it), you may close the readout window
        sigpic

        James Mannes

        Comment

        Related Topics

        Collapse

        Working...
        X