FULL REPORT MODE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FULL REPORT MODE

    HELP OK what am I doing wrong, In my edit window I reported location, perp. and concentricity, but only the location is showing when I go to report mode(yes they are marked)
    Thomas
    3.7 MR3

  • #2
    Make sure they are all being output to either "REPORT" or "BOTH".
    James Temmen

    There is no job so simple that it can't be done wrong.

    Comment


    • #3
      I have 'BOTH' checked

      Comment


      • #4
        Last resort ... shut down PC-DMIS, (just PC-DMIS), and restart it, sometimes it just doesn't like to cooperate. I've seen it do the same thing with inserted move points, they won't show up in the code until I exit and reopen.
        James Temmen

        There is no job so simple that it can't be done wrong.

        Comment


        • #5
          this was an issue at 3;15 yesterday, so I thought I try today, so I've 'been there done that'
          thanks
          I'm going for a cup of coffee while it all reboots, 'I'LL BE BACK'

          Comment


          • #6
            Are the report setting set to show all dimension or just out of tolerance, i'm running out of ideas here!
            James Temmen

            There is no job so simple that it can't be done wrong.

            Comment


            • #7
              That's probably it Jim, that's all I can think of also.
              "Your mom goes to college."
              Kip

              Comment


              • #8
                what should the report settings be set at?

                Comment


                • #9
                  Like Jim said, just make sure "Show Out Of Tolerance Only" is unchecked.
                  "Your mom goes to college."
                  Kip

                  Comment


                  • #10
                    tried a different window layout and the settings are allowing reporting perp
                    now if I can search out different settings

                    Comment


                    • #11
                      I had this happen before
                      kept not reporting features
                      got worse as time went on
                      could not get concentricity
                      tp of points
                      tp of slots using LF ETC..
                      showed up in program - not in report window
                      so did not get sent to rtf file
                      using 3.5 mr2
                      WENT AWAY AFTER RELOADING SOFTWARE
                      also check print set-up "first" this can cause the same things
                      edit,preferences,edit widow layout,report,
                      the only thing I have checked is show dim and use text mode
                      DR Watson shut me down again !!!! :mad: Smoke break:eek:

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X