Execution Mode Dialog Box Missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Execution Mode Dialog Box Missing

    For some reason, my execution dialog box has snuck off! I can't find it anywhere....Has anyone seen it? No, really.....Does anyone know how to get the dialog box back on my screen while executing a program? Or is renaming the folder with gbarstate.dll the only way? Also, I position the "Probe Currently Loaded" box where I want it and it won't stay there.....Any ideas?

    Thanks!
    Josh
    ~Josh~ Giles Rescue "Ut ceteri vivant"

  • #2
    Problem Solved!

    Well, just thought I would let everyone know that Tech Support finally called me with an answer on this. I had to go into the Registry and check the values of the execution box. Some how, it had gotten positioned off screen. So, one of the values was negative (-). None of the values should be negative. I changed the value to (+) 300 and saved it. That fixed my problem.
    ~Josh~ Giles Rescue "Ut ceteri vivant"

    Comment


    • #3
      I'm having the same exact issue, I believe because we just upgraded monitors here and the resolution may have threw it off. Would you happen to know the exact file in the registry you altered? I cant seem to locate it.

      Comment


      • #4
        Use Settings Editor, Section USER_Execution, key ExecWindowOptPos1, default value 0,0,300,200,0
        AndersI
        SW support - Hexagon Metrology Nordic AB

        Comment


        • #5
          Worked Perfectly. Thanks

          Comment


          • #6
            monitor resolution solved problem

            Originally posted by kkmachine View Post
            I'm having the same exact issue, I believe because we just upgraded monitors here and the resolution may have threw it off. Would you happen to know the exact file in the registry you altered? I cant seem to locate it.
            this was basically my problem, the orientation of my monitor was changed when I was manipulating some spreadsheets. The execution mode options window became hidden but I was able to reorient my monitor and find the window the parameters had it pop up off screen. I dragged it back into the main view of the monitor and it appeared , when I reset the orientation to horizontal the window became visible. Hope this helps others like me who are basic users.Thanks for the help.

            Comment


            • #7
              How funny is it that nearly 8 years to the day.....I have the same problem again. I vaguely remembered it happening to me. I come here and search and I'm the guy that asked the question last time. Not sure why 8 years later this is still an issue in PC-Dmis. I connected to a 2nd monitor (flat screen TV) so I didn't have to use my laptop monitor and everything went to crap. Glad I could come back to the forum and find my answer, yet again.
              ~Josh~ Giles Rescue "Ut ceteri vivant"

              Comment

              Related Topics

              Collapse

              Working...
              X