"please Remove Probe"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "please Remove Probe"

    I'm starting to get the message on programs telling me to remove the current probe. Funny that it should ask that when the program calls for that probe. Click "OK" and it moves to change out the probe. "Cancel" and "Execute" again, it no longer asks. Anyone else getting this recently? I need to prove out my SMA conspiracy theory
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

  • #2
    Think the only time Ive ever seen this happen is when I was loading a program which didnt have all of the probe files in the current directory for that program. The root cause was I forgot to copy them into that directory after I did some hard drive cleaning. Im my case however PCDMIS told me the program was using a probe that was not definied..

    Havent you installed the SMA anti-virus yet? It came with my Staples Easy button.
    Mr. Comment
    SCIROCCO-NT 13-20-10
    B3C-LC Controller (Leitz Protocol), SP600M, TP200
    PCDMIS CAD++ v4.3 MR1(Build: 12/11/08)
    sigpic

    Comment


    • #3
      Originally posted by MrComment View Post
      It came with my Staples Easy button.
      http://www.staples.com/webapp/wcs/st...&cmArea=SEARCH


      ITS FOR SALE!!!

      I'm gettin' one for home (wife says why didn't you get that done? that's easy!) and work (Are you done yet?)
      sigpiccall me "Plum Crazy"....but you only go around once!

      Comment


      • #4
        Originally posted by Underspec View Post
        I'm starting to get the message on programs telling me to remove the current probe.

        This is tytpical of a toolchanger in the configuration, and it does not see the probe in the list as being on a toolchanger. It prompts you to change it manually. Do you have a toolchanger enabled?

        Go to Edit - Preferences - ToolChanger Setup to see. . .

        Comment


        • #5
          I had that same issue a month ago.

          Go to Edit > Preferences > Probe Changer > Slots > Select the changer slot and assign the probe to it.

          Matt helped me through this when it was changed one night by a monkey that didn't know what he was doing....
          Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
          Contura Calypso 5.4

          Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

          Comment


          • #6
            Originally posted by dwade View Post
            I had that same issue a month ago.

            Go to Edit > Preferences > Probe Changer > Slots > Select the changer slot and assign the probe to it.

            Matt helped me through this when it was changed one night by a monkey that didn't know what he was doing....
            Dang, I don't rememeber that, but I did want to post here about 'please remove probe'. Hmmm, WHAT probe and where is it that it needs to be removed?
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #7
              Originally posted by Matthew D. Hoedeman View Post
              Dang, I don't rememeber that, but I did want to post here about 'please remove probe'. Hmmm, WHAT probe and where is it that it needs to be removed?
              I was avoiding that one. Way to easy.

              Thought about asking Underspec if they asked the Dr. if probing was accaeptable this soon after having a baby....
              When in doubt, post code. A second set of eyes might see something you missed.
              sigpic

              Comment


              • #8
                Originally posted by Don Ruggieri View Post
                This is tytpical of a toolchanger in the configuration, and it does not see the probe in the list as being on a toolchanger. It prompts you to change it manually. Do you have a toolchanger enabled?

                Go to Edit - Preferences - ToolChanger Setup to see. . .
                Yes the toolchanger is enabled and the probe has been assigned to the slot. I have a probe directory for all the probes which I set as the probe path. Maybe there are multiple probe files around that's causing this issue?
                I used to be high on life but I built up a tolerance.

                Brown & Sharpe Global Advantage
                PCDMIS CAD++ v2011mr2
                PH10MQ/SP600M


                sigpic

                Comment


                • #9
                  There is a warning setting or one of the list in the F5 setup (same tab as the warning button) about prompting for tip if the correct one is in, or something like that. My machine is running, I don't want to screw it all up by digging into probe stuff while it is working.
                  sigpic
                  Originally posted by AndersI
                  I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                  Comment


                  • #10
                    You might have a couple of probe files with nearly identical names. Make sure the name listed in the slot is exactly the name called for the in the program.
                    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                    Comment


                    • #11
                      DON'T USE MATH-CODES in the names (+/-* etc.)
                      sigpic
                      Originally posted by AndersI
                      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                      Comment


                      • #12
                        Matt that is a good suggestion in the earlier versions you can put a math code in the file name of a probe. It might be turning to junk when you try to open it up in a later version or doing the math and matching it to some other tip program
                        Tolerance challenged ... Living in the world of unseen lines.

                        This software isn't buggy its an infestation

                        Comment


                        • #13
                          Originally posted by Matthew D. Hoedeman View Post
                          DON'T USE MATH-CODES in the names (+/-* etc.)
                          No math symbols on the probe names, just numbers and letters. Just happened to me again, but no it's working fine. I think the probe changing code in PCDMIS is bugged. Sometimes I've had to go into the probe setup and change the "Currently loaded Probe" drop down menu.
                          I used to be high on life but I built up a tolerance.

                          Brown & Sharpe Global Advantage
                          PCDMIS CAD++ v2011mr2
                          PH10MQ/SP600M


                          sigpic

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X