Missing Scan

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Scan

    I have mirrored a part program and all works well except for the scans. The program jumps right over them "it will not measure them at all". I have gone in and selected them as a block and tried to execute them one by one and still nothing. It's as if there not even there. Am I missing something? Is there a setting that I have forgotten about? I'm running v4.1 and have never come across this before.

  • #2
    Are the scans created from cad data (picked on cad, then generated)?

    Have you tried 'F9'-ing the scan and re-generating to see if that will fix it?

    IF they are created from CAD, you can simply F9 a scan, then close, place your cursor at the end of the scan feature, then open the scan window the normal way and all data should be set for the scan you just 'F9'-d and you can then generate and create a replacement scan.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      I'll try that I did f9 it and all looked well but I did not try recreating it. I'll give that a try. Thanks

      Comment

      Related Topics

      Collapse

      • russd
        Find Noms
        by russd
        We recently acquired a second Global CMM and came across a correlation issue using 2013mr1. It deals with a linear open scan using a TP20. I myself am...
        11-12-2014, 02:11 PM
      • Tested
        4.1 scan?
        by Tested
        I have been running 4.1 sence it was released with no major problems, until now. I have brought 100's of programs up from V3.5 mr1 to V4.1. With little...
        06-15-2007, 06:52 AM
      • Gootsis
        ? on if i can scan a part or not.
        by Gootsis
        I was wondering if I can scan a cam with pcdmis CAD 2014. I was sent a program with a scan and I don't think it will run. If I cant what PCDMIS do I...
        04-21-2015, 11:50 AM
      • Tomi530i
        Scan with SP25M nooby question
        by Tomi530i
        Good morning all

        I have a nooby question.
        When I'm using auto feature I can change the measurement strategies to Adaptive Scan...
        02-08-2016, 06:19 AM
      • zeljko
        Scaning using SM25M and PH10M
        by zeljko
        Hello,

        I tried to insert scan and when I executed program, machine doesn't do scan, but touching? Also, when I add auto plane feature with...
        05-10-2018, 02:51 PM
      Working...
      X