Ver 4.1 Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ver 4.1 Question

    Hi All,

    2 Quick question:

    1) When I save my report page, and open it by Word, the report is showing only one LONG COLUMN but print of report or screen shows that report shod be alright. What I see is a long column and report lines are on this column, Any Idea?

    2) What is the name of File that is saved under PCDMIS directory and keeps the Error map of machine?

    Thank you for any help

  • #2
    1) I think you need to View/PrintLayout for Word to display it correctly.
    2) I am not sure since it may be different for different machine types but "comp.dat" or "comp.bin" comes to mind.

    Comment


    • #3
      For your first question, this is because each item is stored inside it's own text box. This is so certain reporting elements (such as CAD images and so on) line up properly in the report. You can do as SABarber suggests to view it properly.

      Additionally, if you want to work with the .RTF like you did in previous versions you might want to use the Settings Editor to set the DoNotUseAmyuni entry in the Printing section to 1. This essentially gives you an OldStyle report which is easier to edit and view inside word (and is a bit smaller), but certain elements may not be visible.
      Jared Hess - Techwriter @ WAI
      [View Reporting Tutorials Here]

      Comment


      • #4
        Originally posted by JaredHess View Post
        For your first question, this is because each item is stored inside it's own text box. This is so certain reporting elements (such as CAD images and so on) line up properly in the report. You can do as SABarber suggests to view it properly.

        Additionally, if you want to work with the .RTF like you did in previous versions you might want to use the Settings Editor to set the DoNotUseAmyuni entry in the Printing section to 1. This essentially gives you an OldStyle report which is easier to edit and view inside word (and is a bit smaller), but certain elements may not be visible.
        Thank you all for Help, Finally the "DoNotUseAmyuni " worked, I changed it to 1. Now I can see the report taht I see on screen in RTF file, I needed to export RTF to another program to generate the report, Before the program could not read the RTF because as I mentioned, all the report was only one Long Column ( Only One Coulmn not more, containing all the caracters on reeport the were falling under one line).

        Thank you

        Comment

        Related Topics

        Collapse

        Working...
        X