Need a little Cad Help........

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need a little Cad Help........

    Created me a generic program yesterday on my offline computer and imported a Catia V5 model w/ ship cordinates. Then for practice I generated a CMM model and imported it into my program so I can start using my offline for programming. Looked into the graphics window and noticed the 2 downloads were not touching. So I used my F5 key and done a autoposition. It was all out of whack my part positioned one way my cmm positioned another way this is where I need help. Calling for help takes to long. Please fellows I need a little shove to get me going in the right direction.
    sigpic

  • #2
    Hit F5 and make the machine axis match the cad axis. Then the model SHOULD lay right, if I understand your problem correctly.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      The attached .jpg shows the parts as close to the cmm as I could get it. Also the part cordinates are also a little twisted. what I mean is cordinate of the part is not 0,0,1 they're like example .0624, .0914, .9924 Which throws me off alittle more. I have
      written a program using this type of part before on the cmm. which at first was dreadful but I made it through and it came out good. But I would now since I have so many of these part is to do it offline.
      Attached Files
      sigpic

      Comment


      • #4
        Matt's solution should work - I have to do that for every part I program. Looks like you have a good visual to use for figuring out part axis you'd like to correspond with the machine already.
        sigpic

        Comment


        • #5
          Hit F5 again and push the Adjust button ---> rotate about Z

          Comment

          Related Topics

          Collapse

          • Hoodlum
            Rotate Cad Model
            by Hoodlum
            I have a test part that I have been trying to set up on the cmm. I haven't had much time to work on it due to other things that need completed first....
            01-28-2010, 09:47 AM
          • Guest's Avatar
            Offline to online
            by Guest
            Can anyone tell me why when I program a part offline everything looks fine and my part is correctly positioned but when I run the program everything works...
            05-19-2006, 11:51 AM
          • DOCKFLOW1
            Starting out on cmm running pcdmis.
            by DOCKFLOW1
            Hello,
            Most programming being done using teach method in our department.I have been able to import a cad model using a step file.Doesn't line up...
            08-02-2011, 07:36 PM
          • David Wedel
            Programming Off Cad
            by David Wedel
            Ok I have always been able to program part off a model but>>>>always was able to have part so that I could touch off my initial alignment...
            03-24-2010, 07:54 AM
          • lcrowston
            Where did my model go?
            by lcrowston
            While making a part program I went to rotate the model and the whole thing just disappeared. This has happened twice. The Hex tech installed 2018R2 with...
            08-20-2019, 11:33 AM
          Working...
          X